我刚安了个浏览器(netscape),可是不能调用输入法scim?

为当前最终发行版之前的所有版本提供支持
回复
Alonso
帖子: 60
注册时间: 2006-01-15 16:51
送出感谢: 0
接收感谢: 0

我刚安了个浏览器(netscape),可是不能调用输入法scim?

#1

帖子 Alonso » 2006-01-19 8:43

新安装的浏览器(netscape)不能调用输入法,请问要怎么设置才能打开输入法?
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 dongmh » 2006-01-19 15:37

网景游览器8.0应该只有for xp的才对
你用的可能版本相当旧了
我推荐你使用opera或者firefox
ubuntu 6.06
我是初学者 大家多多关照
Alonso
帖子: 60
注册时间: 2006-01-15 16:51
送出感谢: 0
接收感谢: 0

#3

帖子 Alonso » 2006-01-19 17:52

是netscape7.2 的,只想用用吧,其实有个firefox。其实用哪个都没什么,

但问题出来了,Ctrl+空格,不能出来SCIM,有没有解决的法子?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-01-20 8:46

scim要export自己的参数到系统环境表。让其他的软件都认到。修改一个什么配置文件,主页的说明有。不知道你都做了没有。
● 鸣学
Alonso
帖子: 60
注册时间: 2006-01-15 16:51
送出感谢: 0
接收感谢: 0

#5

帖子 Alonso » 2006-01-20 9:00

是指这个吧:

sudo apt-get install scim scim-modules-socket scim-modules-table scim-pinyin scim-tables-zh scim-input-pad
sudo sh -c " echo 'export XMODIFIERS=@im=SCIM ; export GTK_IM_MODULE="scim" ; scim -d ' > /etc/X11/Xsession.d/95xinput "
sudo chmod +755 /etc/X11/Xsession.d/95xinput

我又做了一次,也删了用户下的.scim文件夹,还是不行。
是不是同浏览器哪里有关?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-01-20 9:11

确实有可能,软件要是不去认系统环境变量,或者不按照系统的模式工作,也没办法,说白了,就是我们说的兼容性问题。
这个软件都很少用。试试也是经验。
● 鸣学
Alonso
帖子: 60
注册时间: 2006-01-15 16:51
送出感谢: 0
接收感谢: 0

#7

帖子 Alonso » 2006-01-21 11:04

的确还有很多路要走。
believer82
帖子: 59
注册时间: 2006-09-14 23:56
送出感谢: 0
接收感谢: 0

#8

帖子 believer82 » 2007-03-24 20:08

但是有的网站只能用ie 和netscape啊,你是怎么安的?我安netscape 报错了,照着指导安的
当我./netscape-installer
显示 export -n
当我./netscape-installer-bin
无法找到xpi-stub library
再就是linux下有没有ie 和netscape的插件啊?

谢谢啊
回复

回到 “老旧版本支持”