同时安装多版本JRE

为当前最终发行版之前的所有版本提供支持
回复
moya777
帖子: 20
注册时间: 2006-01-02 17:35
送出感谢: 0
接收感谢: 0

同时安装多版本JRE

#1

帖子 moya777 » 2006-01-20 7:02

因为要装永中OFFICE2004,我系统上的JDK是1.5版的。但是不想放弃使用LUMAQQ。请问能否在系统同时安装多版本的JRE?大家有没有这样做得。具体应该怎么弄呢?帮帮忙哇 :lol:
atfa
帖子: 88
注册时间: 2005-08-22 11:13
送出感谢: 0
接收感谢: 0

#2

帖子 atfa » 2006-01-20 8:21

我就是两个jre

oo可以自动搜索出两个

我选择一个jre就可以了

lumaqq:你可以在lumaqq这个启动脚本里面用export JAVA_HOME这样的方式来指定jre

永中:一样
回复

回到 “老旧版本支持”