当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 为什么启动要3分钟?
帖子发表于 : 2007-11-21 7:42 

注册: 2007-11-11 16:05
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
我的笔记本是华硕M2000系列的。安装Ubuntu7.10后启动要3分钟。有谁能告诉我如何加速启动?
在这里首先拜谢了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-21 8:23 

注册: 2007-07-26 15:07
帖子: 256
送出感谢: 0 次
接收感谢: 0 次
安装gentoo


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-21 9:11 
头像

注册: 2006-08-19 8:27
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
我03年装的机器用虚拟机启动都没有你那么久,表示同情。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-21 9:12 
头像

注册: 2006-10-16 7:24
帖子: 624
地址: 安康/西安/广州
送出感谢: 0 次
接收感谢: 0 次
怎么安装的??看看日志吧


_________________
读书取正,读易取变,读骚取幽,读庄取达,读汉文取坚,最有味卷中岁月。
与菊同野,与梅同疏,与莲同洁,与兰同芳,与海棠同韵,定自称花里神仙。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-21 9:14 
头像

注册: 2007-03-15 23:44
帖子: 377
送出感谢: 0 次
接收感谢: 1
fstab中的地硬盘检测的数值,将1改成0试试。


_________________
For the love of PL7s
图片
图片


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-21 11:08 

注册: 2007-07-15 11:30
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
解决问题不要猜测原因。要分析。日志是很好的东西。它可以告诉你,为什么 启动用了这么久的时间。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-21 11:12 
头像

注册: 2007-10-07 22:37
帖子: 82
送出感谢: 0 次
接收感谢: 0 次
我的17秒,哈哈,512内存


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-22 7:52 

注册: 2007-11-11 16:05
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
到那儿找日志?我在这方面是一个标准的菜鸟。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-11-22 8:52 
头像

注册: 2007-07-12 16:30
帖子: 303
地址: 桂林
送出感谢: 0 次
接收感谢: 2
系统→系统管理→系统日志


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-11-22 21:52 

注册: 2007-10-19 20:08
帖子: 164
送出感谢: 0 次
接收感谢: 0 次
kakaka 写道:
我的17秒,哈哈,512内存

真快呀!可否说明一下?


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-11-23 7:55 

注册: 2007-11-11 16:05
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
日志是找到了,但是要分析还要一段时间。能否先讲一些“优化”的基本内容?谢谢!


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-11-26 8:28 

注册: 2007-11-11 16:05
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
昨晚对日志进行了分析,就是找不出原因。也许是我没有看懂。那里面最耗时的用了33秒。这肯定不是引起启动用3分钟的原因。
后来我干脆找来一只秒表,进行测试。发现从Start up起,到出现输入用户名的登录界面为止,需要156秒。启动后还有15秒左右的读盘才能使用。
而那150多秒时间里屏幕基本上保持黑色,也没有光标。
请各位大师给分析一下,如何解决。谢谢了!!!!


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-11-26 8:43 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
你说半天,什么都不发上来,谁知道你机器碰到什么毛病了。真以为每个人都是李洪志啊


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-11-26 15:19 

注册: 2006-08-18 10:23
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
以前看过网友发的帖子,好像因为是笔记本的缘故(我的T43也是那样)。
不过,文章里提出了解决办法,我照着试了下,好多了(不过忘了怎么改的了)。
搜索下帖子看看吧:)


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-11-26 18:33 
头像

注册: 2007-11-20 21:42
帖子: 125
送出感谢: 0 次
接收感谢: 0 次
我的也是好慢呀,我的是NEC S900本本啊,超慢呀


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译