为什么启动要3分钟?

为当前最终发行版之前的所有版本提供支持
jylnm
帖子: 40
注册时间: 2007-11-11 16:05
送出感谢: 0
接收感谢: 0

为什么启动要3分钟?

#1

帖子 jylnm » 2007-11-21 7:42

我的笔记本是华硕M2000系列的。安装Ubuntu7.10后启动要3分钟。有谁能告诉我如何加速启动?
在这里首先拜谢了!
oiniya
帖子: 256
注册时间: 2007-07-26 15:07
送出感谢: 0
接收感谢: 0

#2

帖子 oiniya » 2007-11-21 8:23

安装gentoo
头像
ChenJunsheng
帖子: 52
注册时间: 2006-08-19 8:27
送出感谢: 0
接收感谢: 0

#3

帖子 ChenJunsheng » 2007-11-21 9:11

我03年装的机器用虚拟机启动都没有你那么久,表示同情。
头像
Amankwah
帖子: 624
注册时间: 2006-10-16 7:24
来自: 安康/西安/广州
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 Amankwah » 2007-11-21 9:12

怎么安装的??看看日志吧
读书取正,读易取变,读骚取幽,读庄取达,读汉文取坚,最有味卷中岁月。
与菊同野,与梅同疏,与莲同洁,与兰同芳,与海棠同韵,定自称花里神仙。
头像
PL7s
帖子: 377
注册时间: 2007-03-15 23:44
送出感谢: 0
接收感谢: 1 次

#5

帖子 PL7s » 2007-11-21 9:14

fstab中的地硬盘检测的数值,将1改成0试试。
For the love of PL7s
图片
图片
xjyzhenai
帖子: 38
注册时间: 2007-07-15 11:30
送出感谢: 0
接收感谢: 0

#6

帖子 xjyzhenai » 2007-11-21 11:08

解决问题不要猜测原因。要分析。日志是很好的东西。它可以告诉你,为什么 启动用了这么久的时间。
头像
kakaka
帖子: 82
注册时间: 2007-10-07 22:37
送出感谢: 0
接收感谢: 0

#7

帖子 kakaka » 2007-11-21 11:12

我的17秒,哈哈,512内存
jylnm
帖子: 40
注册时间: 2007-11-11 16:05
送出感谢: 0
接收感谢: 0

#8

帖子 jylnm » 2007-11-22 7:52

到那儿找日志?我在这方面是一个标准的菜鸟。
头像
tipfoo
帖子: 303
注册时间: 2007-07-12 16:30
来自: 桂林
送出感谢: 0
接收感谢: 2 次

#9

帖子 tipfoo » 2007-11-22 8:52

系统→系统管理→系统日志
f146
帖子: 164
注册时间: 2007-10-19 20:08
送出感谢: 0
接收感谢: 0

#10

帖子 f146 » 2007-11-22 21:52

kakaka 写了:我的17秒,哈哈,512内存
真快呀!可否说明一下?
jylnm
帖子: 40
注册时间: 2007-11-11 16:05
送出感谢: 0
接收感谢: 0

#11

帖子 jylnm » 2007-11-23 7:55

日志是找到了,但是要分析还要一段时间。能否先讲一些“优化”的基本内容?谢谢!
jylnm
帖子: 40
注册时间: 2007-11-11 16:05
送出感谢: 0
接收感谢: 0

#12

帖子 jylnm » 2007-11-26 8:28

昨晚对日志进行了分析,就是找不出原因。也许是我没有看懂。那里面最耗时的用了33秒。这肯定不是引起启动用3分钟的原因。
后来我干脆找来一只秒表,进行测试。发现从Start up起,到出现输入用户名的登录界面为止,需要156秒。启动后还有15秒左右的读盘才能使用。
而那150多秒时间里屏幕基本上保持黑色,也没有光标。
请各位大师给分析一下,如何解决。谢谢了!!!!
头像
猛将兄
帖子: 2052
注册时间: 2005-10-19 17:33
送出感谢: 0
接收感谢: 0

#13

帖子 猛将兄 » 2007-11-26 8:43

你说半天,什么都不发上来,谁知道你机器碰到什么毛病了。真以为每个人都是李洪志啊
babyforever
帖子: 33
注册时间: 2006-08-18 10:23
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 babyforever » 2007-11-26 15:19

以前看过网友发的帖子,好像因为是笔记本的缘故(我的T43也是那样)。
不过,文章里提出了解决办法,我照着试了下,好多了(不过忘了怎么改的了)。
搜索下帖子看看吧:)
头像
roy0524
帖子: 125
注册时间: 2007-11-20 21:42
送出感谢: 0
接收感谢: 0

#15

帖子 roy0524 » 2007-11-26 18:33

我的也是好慢呀,我的是NEC S900本本啊,超慢呀
回复

回到 “老旧版本支持”