[问题]无法用apt-get update升级

为当前最终发行版之前的所有版本提供支持
回复
fanzy
帖子: 4
注册时间: 2006-01-19 17:52
送出感谢: 0
接收感谢: 0

[问题]无法用apt-get update升级

#1

帖子 fanzy » 2006-01-21 9:07

我新装完系统后,按新手指南去做。在系统里完成网络设置。用FF可能上网。但是用apt-get update升级源时,系统总显示超时。
我是在内网用VM55装的系统,在首选项里的设置了网络代理,在联网里设置的ETH0的静态IP,网关,DNS。
显示可以将域名转为IP,但升级进程就是无法启动。等侯好长一段时间,才显示超时。
在主机上或是ubuntu里用FF上网挺快的。为什么呀?
另外,新手指南里的三种源都试过了。情况一样。
期待解答......
fanzy
帖子: 4
注册时间: 2006-01-19 17:52
送出感谢: 0
接收感谢: 0

#2

帖子 fanzy » 2006-01-21 11:02

搞定了。参照本论坛的这张贴子。
viewtopic.php?t=509
我的内网上网服务器是192.168.0.1,PORT是808。在
/etc/apt/apt.conf.d/下建立个文件,命名为01Proxy.
内容为:
Acquire::http::Proxy "http://192.168.0.1:808";

注意:最后的分号不能省。
主要是为了设置升级管理器的代理。
agroup
帖子: 24
注册时间: 2005-04-12 14:58
送出感谢: 0
接收感谢: 0

#3

帖子 agroup » 2006-01-21 22:08

我也碰到同样的问题
谢谢分享
试下先
Ubuntu Breezy
AthonXP 1700+
512MB
60 + 80G
ATI9000
回复

回到 “老旧版本支持”