apt-get为什么会这样的?

为当前最终发行版之前的所有版本提供支持
回复
not_halt
帖子: 9
注册时间: 2007-07-09 18:57
送出感谢: 0
接收感谢: 0

apt-get为什么会这样的?

#1

帖子 not_halt » 2007-11-21 23:11

***@ubuntu:~$ sudo apt-get gwget
E: Invalid operation gwget
老这样有什么方法啊?
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#2

帖子 jimmin » 2007-11-21 23:17

代码: 全选

$ sudo apt-get
autoclean        build-dep        clean            dselect-upgrade  remove           update
autoremove       check            dist-upgrade     install          source           upgrade
gwget?好像没有这样的命令。
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#3

帖子 jimmin » 2007-11-21 23:18

楼主是否要运行 sudo apt-get install gwget
头像
hubert_star
论坛版主
帖子: 5372
注册时间: 2007-10-29 22:12
系统: OSX 10.9 + Ub 1304
来自: 江苏南京
送出感谢: 0
接收感谢: 5 次

#4

帖子 hubert_star » 2007-11-22 6:27

sudo apt-get 命令 包名
回复

回到 “老旧版本支持”