openoffice.org2.0 一保存文档,或者打开文档就崩溃。

为当前最终发行版之前的所有版本提供支持
回复
Alonso
帖子: 60
注册时间: 2006-01-15 16:51
送出感谢: 0
接收感谢: 0

openoffice.org2.0 一保存文档,或者打开文档就崩溃。

#1

帖子 Alonso » 2006-01-21 18:52

我的openoffice为:
2.0.1-0breezy(people.ubuntu.com)
1.9.129-01ubuntu4(breezy)



openoffice.org2.0 一保存文档,或者打开文档,或者输入中文就崩溃。

弹出个文档恢复框提示:

由于 现意外错误,造成openoffice.org 崩溃。现在将保存您正在处理的所有文件。下次启动 openoffice.org 时,将自动恢复您的文件。

于是重起 openoffice.org ,又是文档恢复框。点“开始恢复” >>“完成”,又崩溃了。

重安还是一样。
头像
firingstone
帖子: 336
注册时间: 2005-07-11 17:37
来自: 浙江
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 firingstone » 2006-01-22 17:51

系统预装的openoffice似乎对中文支持有问题,你可以安装firefly版本的openoffice
直接apt-get install ooo2-firefly 就可以了的.
ubuntu 5.10 +windowsxpsp2
HP NX6120
PM1.6+512M DDR333+915GM+40G HD+Combo

Life is Struggle!
Alonso
帖子: 60
注册时间: 2006-01-15 16:51
送出感谢: 0
接收感谢: 0

#3

帖子 Alonso » 2006-01-23 8:54

可能是版本兼容性的问题,我用的源是:
deb http://people.ubuntu.com/~doko/OOo2/ ./
回复

回到 “老旧版本支持”