新立得安装amule提示冲突

为当前最终发行版之前的所有版本提供支持
回复
steventree
帖子: 133
注册时间: 2007-11-05 21:58
来自: CH
送出感谢: 0
接收感谢: 0

新立得安装amule提示冲突

#1

帖子 steventree » 2007-11-23 8:01

如题,提示了amule与其他软件冲突,但没有提示是那个软件,如何找到是那个软件呢?
附件
Screenshot.png
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-11-23 9:51

让你改用新立得解决这个问题.
关注我的blog: ε==3
steventree
帖子: 133
注册时间: 2007-11-05 21:58
来自: CH
送出感谢: 0
接收感谢: 0

#3

帖子 steventree » 2007-11-23 21:29

闹了半天我用的不是新立得啊!晕死!
终于明白了。
不过发现确实不能直接装,amule需要libcrtpo++5.2c2, 而我现在升级到了libcrtpo++6.0,难怪出问题。
是否一定需要下载源码自己编译。
回复

回到 “老旧版本支持”