当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 耳机不出声
帖子发表于 : 2006-01-22 3:27 

注册: 2005-12-18 8:29
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
各位大大,
我好不容易搞定了声卡让他能从电脑的喇叭里发声了,可是为什么我的耳机就不出声呢 ?
我的插耳机的孔有灯,在windows里那个灯是亮的,耳机也出声。在ubuntu下灯却不亮。为啥呢?

我的电脑是华硕的A3E。
请哪位不吝赐教阿


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-01-22 17:46 
头像

注册: 2005-07-11 17:37
帖子: 336
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
双击喇叭标志,打开音量属性,找到里面的耳机音量,打开它,默认我记得似乎是关闭的


_________________
ubuntu 5.10 +windowsxpsp2
HP NX6120
PM1.6+512M DDR333+915GM+40G HD+Combo

Life is Struggle!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-01-22 18:02 

注册: 2005-12-18 8:29
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
没有耳机音量的选项阿。
我把所有的选项全都跳出来试过一遍了。
oss和alsa的都试过了,没那么个玩意。
如何是好? :cry:
谢谢


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-01-22 18:51 
头像

注册: 2005-07-11 17:37
帖子: 336
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
你试过headjacker的设置没?
网上大致查了一下,似乎这台机子带独立显卡的型号在linux下耳机口是有问题的
你可以自己google一下


_________________
ubuntu 5.10 +windowsxpsp2
HP NX6120
PM1.6+512M DDR333+915GM+40G HD+Combo

Life is Struggle!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-01-22 20:15 

注册: 2005-12-18 8:29
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
有一个叫IEC958的选项在声音的选项里,打开耳机的灯倒是亮了。
但是耳机还是没声音


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-01-23 10:12 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
sanpetter 写道:
有一个叫IEC958的选项在声音的选项里,打开耳机的灯倒是亮了。
但是耳机还是没声音

这个是光纤输出.看看有没有选项切换光纤和耳机输出.


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-01-23 22:36 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
alsamixergui试试。


_________________
● 鸣学


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-01-26 4:52 

注册: 2005-12-18 8:29
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
没有这么个alsamixergui软件,我没有装alsa的util编译老出错,所以放弃了。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-01-26 5:06 

注册: 2005-12-18 8:29
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
alsamixer我试过,和mixerapplet一样,没有区别


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-01-26 8:25 

注册: 2005-12-18 8:29
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
神奇的解决办法,哈哈,让我试出来了。谢谢个位大大的帮忙。

最后我发现我的耳机插在line-out上竟然出声了!按理说是不应该出声的把?
可是没法调节音量大小。不知不觉我一试声道选择,本来是6声道换成2声道后耳机就没声音了。
我就把关于6声道的surrund调出来了。结果竟然可以调节耳机音量。哈哈哈哈。
没想到费了2周的劲,竟然是踏破铁鞋无觅处,得来全不费工夫啊。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译