受限驱动管理器打不开

为当前最终发行版之前的所有版本提供支持
回复
ygxu
帖子: 6
注册时间: 2007-10-28 0:18
送出感谢: 0
接收感谢: 0
联系:

受限驱动管理器打不开

#1

帖子 ygxu » 2007-11-24 13:58

为了双屏显示,今天下了nvida的新版驱动程序(14.23)。可是不知道是不是原来的驱动删的不对头,结果装完之后,并没有nvidia的logo,而且受限驱动管理器打不开,出错信息是:需要安装软件包 linux-restricted-modules-2.6.22-14-generic 以使软件正常工作。可问题是,apt中找不到这个软件包阿?这个问题该怎么处理,急,谢谢
头像
zjnx
帖子: 64
注册时间: 2006-04-03 11:27
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zjnx » 2007-11-25 0:55

我现在就是双屏显示,效果非常好
附件
1.jpg
2.jpg
ygxu
帖子: 6
注册时间: 2007-10-28 0:18
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 ygxu » 2007-11-25 10:00

你的双屏幕是怎么设置的,谢谢。
回复

回到 “老旧版本支持”