[问题]LAMP的安装问题

为当前最终发行版之前的所有版本提供支持
回复
yslue
帖子: 26
注册时间: 2007-11-15 10:46
送出感谢: 0
接收感谢: 0

[问题]LAMP的安装问题

#1

帖子 yslue » 2007-11-24 22:26

我用的是ubuntu7.10,是刚装上的系统,从新立得标记上LAMP Server后,提示我有的软件包不能安装:

apache2:
依赖: apache2-mpm-worker 但是此软件包将不会被安装 或者
apache2-mpm-prefork 但是此软件包将不会被安装 或者
apache2-mpm-event 但是此软件包将不会被安装

libapache2-mod-php5:
依赖: apache2-mpm-prefork 但是此软件包将不会被安装 或者
apache2-mpm-itk 但是此软件包将不会被安装

apache2-mpm-prefork:
依赖: apache2.2-common (=2.2.3-3.2ubuntu2) 但是将会安装 2.2.4-3build1

这是怎么回事?要怎么解决?
yslue
帖子: 26
注册时间: 2007-11-15 10:46
送出感谢: 0
接收感谢: 0

#2

帖子 yslue » 2007-11-25 19:28

没人遇到过吗
头像
gwtang
帖子: 222
注册时间: 2007-05-11 8:55
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 gwtang » 2007-11-25 19:44

我想应该是你的软件源问题,换个软件源试试.
yslue
帖子: 26
注册时间: 2007-11-15 10:46
送出感谢: 0
接收感谢: 0

#4

帖子 yslue » 2007-11-27 19:39

我用的是欧洲的官方源啊
回复

回到 “老旧版本支持”