[已解决]QQ安装失败

为当前最终发行版之前的所有版本提供支持
回复
rosn
帖子: 978
注册时间: 2006-01-14 18:33
来自: 广州花都区
送出感谢: 19 次
接收感谢: 3 次
联系:

[已解决]QQ安装失败

#1

帖子 rosn » 2006-01-23 18:33

我按这个步骤安装QQ,但失败了,点QQ菜单没有任何反应,我做到这步时sudo apt-get install sun-j2re1.5出现,

wj712@wjtxg:~$ sudo apt-get install sun-j2re1.5
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
现在没有可用的软件包 sun-j2re1.5,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy/resstricted Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_breezy_resstricted_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy/umiverse Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_breezy_umiverse_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy-extras/umiverse Packages (/var/lib/apt/lists/ubuntu.cn99.com_backports_dists_breezy-extras_umiverse_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 您可能需要运行 apt-get update 来解决这些问题
E: 软件包 sun-j2re1.5 还没有可供安装的候选者
wj712@wjtxg:~$

我应该办呢
上次由 rosn 在 2006-01-28 23:46,总共编辑 1 次。
头像
avauntage
帖子: 570
注册时间: 2005-09-22 10:15
来自: 北京
送出感谢: 0
接收感谢: 0

#2

帖子 avauntage » 2006-01-23 23:50

是你的网络或者你设置的源有问题了,在新立得里面点一下刷新,更新一下软件包列表。然后再选择 sun-j2re1.5
空手把锄头,步行骑水牛;人在桥上过,人流水不流。
rosn
帖子: 978
注册时间: 2006-01-14 18:33
来自: 广州花都区
送出感谢: 19 次
接收感谢: 3 次
联系:

#3

帖子 rosn » 2006-01-24 13:14

谢谢,我先试试
Hypnos.bo
帖子: 2
注册时间: 2006-01-26 3:48
送出感谢: 0
接收感谢: 0

#4

帖子 Hypnos.bo » 2006-01-26 4:06

今天安装我也出现和你一样的情况,你修改下源设置

源如何设置? 修改 /etc/apt/sources.list

deb http://ubuntu.cn99.com/ubuntu/ breezy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ breezy main restricted universe multiverse
deb http://ubuntu.cn99.com/backports/ breezy-extras main restricted universe multiverse


就可以安装拉!
rosn
帖子: 978
注册时间: 2006-01-14 18:33
来自: 广州花都区
送出感谢: 19 次
接收感谢: 3 次
联系:

#5

帖子 rosn » 2006-01-26 18:49

我也是修改一下就行了,现在好了
回复

回到 “老旧版本支持”