我手动编译内核后,modules_install不能安装内核

为当前最终发行版之前的所有版本提供支持
回复
dyron
帖子: 6
注册时间: 2007-11-10 7:16
送出感谢: 0
接收感谢: 0

我手动编译内核后,modules_install不能安装内核

#1

帖子 dyron » 2007-11-26 13:36

make && make modules && make modules_install && make install

执行后在/boot/grub/menu.lst下没有新的内核选项,只在/boot/下多出了新内核的vmlinuz文件,请教怎么样才可以把手动编译的内核安装使用上。自己写menu.lst 的时候不知道怎么写initrd-xxxxx.img,这里没有编译出来这个文件
laxi
帖子: 50
注册时间: 2005-10-26 15:43
送出感谢: 0
接收感谢: 0

#2

帖子 laxi » 2007-11-26 15:04

你的安装是什么概念?
没有修改menu.lst就自己修改,没有init就用noinitrd参数吧
回复

回到 “老旧版本支持”