安装vsftp虚拟用户缺少db_load

为当前最终发行版之前的所有版本提供支持
回复
头像
roy0524
帖子: 125
注册时间: 2007-11-20 21:42
送出感谢: 0
接收感谢: 0

安装vsftp虚拟用户缺少db_load

#1

帖子 roy0524 » 2007-11-26 18:12

安装vsftp虚拟用户缺少db_load
如何安装这个db_load?
在线等!
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2007-11-26 18:47

wiki 中说的很详细了,不妨去看看先
头像
roy0524
帖子: 125
注册时间: 2007-11-20 21:42
送出感谢: 0
接收感谢: 0

#3

帖子 roy0524 » 2007-11-26 19:40

我已经找到方法了

在终端里输入
sudo apt-get install libdb3-util
安装就行了!

但现在我又出现新问题了:
在终端里修改文件时出现权限问题
sudo vi /etc/pam.d/ftp

不知是不是我本本键盘的问题,我按上下左右键会出现A B之 类的。
什么问题?我要修改FTP里的东东呀!!
回复

回到 “老旧版本支持”