[讨论]在安装打印机驱动时遇到的virtual package的问题

为当前最终发行版之前的所有版本提供支持
回复
larkin9527
帖子: 33
注册时间: 2006-11-07 9:40
送出感谢: 0
接收感谢: 0

[讨论]在安装打印机驱动时遇到的virtual package的问题

#1

帖子 larkin9527 » 2007-11-27 17:03

安装pstocanonbj提示要先安装其依赖包libcupsys2-gnutls10,,但libcupsys2-gnutls10是个虚拟软件包,,于是不管它,,强制安装了pstocanonbj,但以后运apt-get时,总会 提示软件依赖关系被破坏,,不知道怎么解决,,请教各位,,谢谢!!
回复

回到 “老旧版本支持”