当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我装了ubuntu的时候不能装引导区,于是我就放弃安装了,现在怎么进去呀
帖子发表于 : 2005-06-13 15:44 

注册: 2005-06-11 21:42
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我的系统已经装了GRUB,并且也可以进入Dos,装好以后,也提示我用某些命令建引导,但我不知道怎么搞,哪位大虾告诉我


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-06-13 15:53 

注册: 2005-06-13 11:55
帖子: 26
地址: 路上
送出感谢: 0 次
接收感谢: 0 次
什么时候?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-06-13 17:21 

注册: 2005-06-11 21:42
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
系统提示安装gruB的时候啦,装不进去所以没有装了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-06-13 17:39 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
在安装grub前的安装全部正确吗?
还有,说说你的硬件情况,特别是硬盘和分区。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-06-13 18:14 

注册: 2005-06-11 21:42
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
全部安装正确啦,只是在安装GRUB引导的时候,不能安装,还有另一个启动方式也装不上,所以我就放弃安装引导区了,我是用GRUB装的嘛,所以想用那个启动算了,装好以后也提示我说不得没有装引导,叫我自己用参数去引导但我不会搞哦,参数是
/dev/hda8
/vmlinuz
root=/dev/hda8

硬盘我有二块,我装在第一块硬盘上,显卡什么的也都没有报错,我想应该不是我硬件的原因吧


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-06-13 18:34 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
ymfhcn 写道:
全部安装正确啦,只是在安装GRUB引导的时候,不能安装,还有另一个启动方式也装不上,所以我就放弃安装引导区了,我是用GRUB装的嘛,所以想用那个启动算了,装好以后也提示我说不得没有装引导,叫我自己用参数去引导但我不会搞哦,参数是
/dev/hda8
/vmlinuz
root=/dev/hda8

硬盘我有二块,我装在第一块硬盘上,显卡什么的也都没有报错,我想应该不是我硬件的原因吧


如果能修改GRUB的一个启动项,使它是:

代码:
title      Ubuntu, kernel 2.6.10-5-386
root      (hd0,7)
kernel      /vmlinuz-2.6.10-5-386 root=/dev/hda8 ro quiet splash
initrd      /initrd.img-2.6.10-5-386
savedefault
boot


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译