当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 6.06 系统自带的firefox版本太低,在ff官方下载了最新的tar.gz包,怎么才能用啊
帖子发表于 : 2007-11-29 9:55 

注册: 2006-05-03 9:10
帖子: 141
送出感谢: 0 次
接收感谢: 0 次
已经下载了ff.tar.gz包,
解压后怎样才能正常使用ff
系统为ubuntu 606 lts


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-29 9:56 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
放在自己的目录下,解开直接用


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-29 10:09 

注册: 2007-06-08 22:43
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
先放到临时目录tar xzvf ff.tar.gz
解压完以后,执行里面的configure脚本 ./configure
configure的时候如果有错,看看是不是少了什么包,先apt-get装上
再configure,完成后make,没问题make install就可以了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-29 10:12 

注册: 2006-06-19 12:17
帖子: 507
地址: 香山县
送出感谢: 0 次
接收感谢: 0 次
火狐下载解压就可以用的了,
依赖会不会有呢,这个阿。。。。


_________________
少说话,多做事,切记!!

[测试]解决 Sciom 输入失效的暂时方案

下面都空荡荡了。呵呵


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-01 17:04 

注册: 2006-05-03 9:10
帖子: 141
送出感谢: 0 次
接收感谢: 0 次
解压后双击firefox后还是运行老的版本


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-02 12:00 
头像

注册: 2007-05-27 21:25
帖子: 207
地址: 江西南昌
送出感谢: 0 次
接收感谢: 0 次
解开后,你要运行解开文件夹的firefox啊,不是运行你菜单里的firefox。 :shock:


_________________
NetBeans 6.0于12月3日正式发布。
www.netbeans.org


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译