window vista启动算慢的了 怎么linux 还慢 实在是等得烦人 有没有方法让其变 快的

为当前最终发行版之前的所有版本提供支持
回复
biosxjj
帖子: 277
注册时间: 2007-04-04 15:56
送出感谢: 0
接收感谢: 0

window vista启动算慢的了 怎么linux 还慢 实在是等得烦人 有没有方法让其变 快的

#1

帖子 biosxjj » 2007-11-30 13:18

论坛的优化我都用过了 没什么用 只有那个并发执行 有些用 可是 进系统会有错误 网络连接工作用不了 也上不了哇网

我是开机设定好ip直接上网而已
珍爱生命 请使用N卡
头像
猛将兄
帖子: 2052
注册时间: 2005-10-19 17:33
送出感谢: 0
接收感谢: 0

#2

帖子 猛将兄 » 2007-11-30 13:41

你要看看log,具体什么地方卡了。我的Gutsy没什么任何优化,集成显卡20秒就进gnome了
反而独显的笔记本花了40秒才进桌面打开3D
free-of-linux
帖子: 221
注册时间: 2007-11-08 18:19
送出感谢: 0
接收感谢: 1 次

#3

帖子 free-of-linux » 2007-11-30 13:43

我的也类似,无奈 :idea:
biosxjj
帖子: 277
注册时间: 2007-04-04 15:56
送出感谢: 0
接收感谢: 0

#4

帖子 biosxjj » 2007-11-30 13:47

我也是笔记本独立显卡 难道是这个问题 我菜鸟啊 看不来日志 ~~ 我看启动界面
在那个checking file system 等了很久~ 然后进gdm 又进了很久 ~~ 输入密码后 又等了很久 ~~ :shock:
珍爱生命 请使用N卡
头像
kg7726
帖子: 402
注册时间: 2006-12-16 12:39
来自: 广东省广州市
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 kg7726 » 2007-11-30 13:48

我的用集成显卡的也不算慢,不知楼主是什么原因
whboy
帖子: 58
注册时间: 2007-04-02 13:48
送出感谢: 0
接收感谢: 0

#6

帖子 whboy » 2007-12-01 11:24

我曾经实验过。

笔记本,接电源,2分钟多,用电池启动,40多秒。反复实验,屡试不爽。所以我非常奇怪!
wuyinggz
帖子: 26
注册时间: 2007-10-25 10:01
送出感谢: 0
接收感谢: 0

#7

帖子 wuyinggz » 2007-12-06 14:35

同问,有什么方法可以加快启动速度
可怜我用ibm t20 要用差不多5分钟才可以进入系统,
真羡慕你们可以用不到1分钟就可以进到系统开始工作
头像
hubert_star
论坛版主
帖子: 5372
注册时间: 2007-10-29 22:12
系统: OSX 10.9 + Ub 1304
来自: 江苏南京
送出感谢: 0
接收感谢: 5 次

#8

帖子 hubert_star » 2007-12-06 14:52

你看哪个服务费的时间最长,比如网络的dhcp用时等等,然后优化即可。

还有并行服务启动会导致很多错误,真的不推荐使用。
头像
rodren
帖子: 100
注册时间: 2007-11-23 12:54
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 rodren » 2007-12-06 15:48

怎么我的还慢 我用Ubuntu7.04的启动到桌面要 1分钟呀
7.10装上去但就是登录不了~ 郁闷
amoooo
帖子: 22
注册时间: 2007-11-12 17:42
送出感谢: 0
接收感谢: 0

#10

帖子 amoooo » 2007-12-06 16:32

7.10的话,我的笔记本上刚安装好时启动需要黑屏大概3分钟左右才能到登录界面。多方查找,最后找到了,是显示分辨率的问题。

我下载安装了startup-manager,安装后设置了分辨率为和桌面环境一致的1024*768,然后。。。。启动40秒到登录页面!!

大家也可以试试。
头像
lailue
帖子: 582
注册时间: 2007-10-06 23:37
送出感谢: 0
接收感谢: 0

#11

帖子 lailue » 2007-12-06 23:28

是不是把整张盘都装啦?
例如DHCP动态获取IP地址就比较慢。还多很多其他因素,没用的东西不起动。
lyz_new
帖子: 164
注册时间: 2007-05-13 10:59
送出感谢: 0
接收感谢: 0

#12

帖子 lyz_new » 2007-12-07 0:32

把/etc/fstab中的fat盘的“pass”全部改成0
checking file system的问题应该能有一定改善
/etc/X11/xorg.conf中去掉不存在的字体路径,不必要的字体也别装,Gdm问题也能有改善

我的系统,debian,内核自己编译的,按照这个论坛的一些方法优化,关闭dhcp、ipv6以及不必要的服务,现在启动,20秒不到
回复

回到 “老旧版本支持”