[问题]如何解决软件的安装时的依赖问题?

为当前最终发行版之前的所有版本提供支持
回复
supsper
帖子: 8
注册时间: 2007-07-15 20:08
送出感谢: 0
接收感谢: 0

[问题]如何解决软件的安装时的依赖问题?

#1

帖子 supsper » 2007-12-02 11:41

一个软件在7.04下能够顺利安装,在7.10下是提示类似 libboost-signal1.33.1(具体没记清楚)等的包没有安装。能够在源中搜到--1.33.1和1.34.1的包,可是用apt-get就是安装不了,从网上下了对应的包,手动安装提示7.10下已经安装1.34.1版的,

如何才能安装这个软件?
回复

回到 “老旧版本支持”