求救!请大家帮我看看好吗?

为当前最终发行版之前的所有版本提供支持
回复
dabaosod
帖子: 9
注册时间: 2006-05-13 19:05
送出感谢: 0
接收感谢: 0
联系:

求救!请大家帮我看看好吗?

#1

帖子 dabaosod » 2007-12-06 12:46

xiaohai@xiaohai:~$ sudo apt-get remove sun-java6-bin

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
已经不需要下列自动安装的软件包:
java-common unixodbc odbcinst1debian1
使用 'apt-get autoremove' 来删除它们。
下列软件包将被【卸载】:
sun-java6-bin
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 1 个软件包,有 335 个软件未被升级。
需要下载 0B 的软件包。
解压缩后将会空出 79.1MB 的空间。
您希望继续执行吗?[Y/n]y
(正在读取数据库 ... 系统当前总共安装有 162046 个文件和目录。)
正在删除 sun-java6-bin ...
update-binfmts: warning: /var/lib/binfmts/sun-java6 does not exist; nothing to
do!
update-binfmts: exiting due to previous errors
dpkg:处理 sun-java6-bin (--remove)时出错:
子进程·pre-removal script·返回了错误号·2
No theme index file in '/usr/share/icons/sun-java6.png'.
If you really want to create an icon cache here, use --ignore-theme-index.
在处理时有错误发生:
sun-java6-bin
E: Sub-process /usr/bin/dpkg returned an error code (1)


怎样干净的卸载它???
回复

回到 “老旧版本支持”