about hotplug subsystems

为当前最终发行版之前的所有版本提供支持
回复
尿不湿
帖子: 25
注册时间: 2006-02-01 11:07
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

about hotplug subsystems

#1

帖子 尿不湿 » 2006-02-01 22:54

I've installed Ubuntu Warty and am very pleased with it. However, booting has become a problem; my system hangs right after "hotplug subsystems".

I've searched the forums, and bug reports, but can't quite find an answer. As I remember the answer I found posted was that a usb device might be the problem, and adding the device to /etc/hotplug/blacklist will solve it. But there is no output after "hotplug subsystems" so I have no idea what device is causing my problem, (I put hw_random, pciehp, & shpchp in blacklist). Where do I find a log of what devices hotplug was trying to load?
尿不湿
帖子: 25
注册时间: 2006-02-01 11:07
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 尿不湿 » 2006-02-01 22:55

some one can Ctrl + C
to skip the boot-up service but me
尿不湿
帖子: 25
注册时间: 2006-02-01 11:07
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 尿不湿 » 2006-02-01 22:57

For anybody else having a similar problem, here is what I did. As Ubuntu loaded, I waited until the "starting hotplug subsystem" came up then I hit Ctrl C several times. This allowed the system to continue to boot. Once I had logged in, I could not connect to the internet. I have no idea why. I tried to enable the network device in the Network Settings configurator (?) but the check mark would not stay. Just for the heck of it, I typed "/etc/init.d/hotplug restart" in a terminal window to see what would happen. Voila! Now everything works.

now,downloading live cd
I hope it help me!
头像
firingstone
帖子: 336
注册时间: 2005-07-11 17:37
来自: 浙江
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 firingstone » 2006-02-01 23:46

晕,为什么要用4.10呢?现在稳定版本都已经是5.10了。
ubuntu 5.10 +windowsxpsp2
HP NX6120
PM1.6+512M DDR333+915GM+40G HD+Combo

Life is Struggle!
尿不湿
帖子: 25
注册时间: 2006-02-01 11:07
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 尿不湿 » 2006-02-02 0:34

我用的就是5.10的
CTRL C也无法跳过
live cd也是这里卡住了
怀疑是不是我硬件让ubuntu不支持了
我的机子是ASUS A6VM
PM 740
768ram
80HDD
nvidia gf go 7300
intel wireless lan 2100 3b mini pci adapter
marvell yukon gigabit ethernet 10/100/1000base-t adapter
谁帮忙研究下啊
尿不湿
帖子: 25
注册时间: 2006-02-01 11:07
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 尿不湿 » 2006-02-02 0:47

我在想“一盘通”是不是用ubuntu的系统
相关地址:http://www.bevictor.com/gj1.html
秀发去无踪,头屑更出众
尿不湿
帖子: 25
注册时间: 2006-02-01 11:07
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 尿不湿 » 2006-02-02 12:23

居然要把声卡lock掉才可以进去
这到底是怎么回事啊
秀发去无踪,头屑更出众
头像
firingstone
帖子: 336
注册时间: 2005-07-11 17:37
来自: 浙江
送出感谢: 0
接收感谢: 0
联系:

Re: about hotplug subsystems

#8

帖子 firingstone » 2006-02-02 15:11

尿不湿 写了:I've installed Ubuntu Warty and am very pleased with it. However, booting has become a problem; my system hangs right after "hotplug subsystems".

I've searched the forums, and bug reports, but can't quite find an answer. As I remember the answer I found posted was that a usb device might be the problem, and adding the device to /etc/hotplug/blacklist will solve it. But there is no output after "hotplug subsystems" so I have no idea what device is causing my problem, (I put hw_random, pciehp, & shpchp in blacklist). Where do I find a log of what devices hotplug was trying to load?
Warty 是4.10 而5.10的叫breezy badge
声卡lock? 怎么个lock 法?
ubuntu 5.10 +windowsxpsp2
HP NX6120
PM1.6+512M DDR333+915GM+40G HD+Combo

Life is Struggle!
尿不湿
帖子: 25
注册时间: 2006-02-01 11:07
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 尿不湿 » 2006-02-02 21:03

主板设备管理
可以关闭网卡
声卡
1394之类的硬件的
我把声卡关了就可以顺利进去
不知道是什么原因
秀发去无踪,头屑更出众
回复

回到 “老旧版本支持”