当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 在vmvare安装ubuntu7.10出错,请大虾帮忙解决
帖子发表于 : 2007-12-09 12:40 

注册: 2007-12-09 12:30
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
电脑cpu为 AMD64 3000+
vmvare平台为5.0版本
选择的虚拟主机为 other linux

安装的ubuntu7.10是从官网上下的 ubuntu-7.10-desktop-i386.iso 文件并刻录进光盘进行安装

安装时选择 start or install ubuntu

随后出现以下错误提示
[6660.229890] crc error
[6660.238216] Kernel panic - not syncing: VFS : unable to mount root fs unknow-block


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-09 13:52 

注册: 2007-02-25 16:56
帖子: 1261
送出感谢: 0 次
接收感谢: 0 次
不选other linux呢??另选一个。。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-09 15:28 

注册: 2007-12-09 12:30
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
在可选的linux系统中只有如下几种类型
Red hat linux
Red hat Enterprise linux 2
....
SUSE linux
SUSE linux Enterprise server
Novell Linux Desktop 9
Sun Java Destop System
Mandrake linux
Turbolinux
Other Linux 2.4X kernel
Other Linux 2.6x kernel
Other Linux

我选择过所有的类型,都会报相同的错误。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-09 17:39 
头像

注册: 2007-02-08 12:16
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
建议升级到vmware6.0,那里面就会有ubuntu选择了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-09 19:25 

注册: 2007-12-09 19:19
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
明显的,你的安装映像文件有问题。重下一个吧。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-10 10:00 

注册: 2007-12-07 9:37
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
在哪里有映像文件下啊..求助!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-10 22:51 

注册: 2007-12-08 13:04
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我的电脑
p2 2.4
pata maxtor 60g
c:\winnt 2ksp4
vm: VMware-workstation-5.0.0-13124.exe
选other linux
一次就好了 就是装的比较慢


_________________
-------------------------------------------------------
报告团长: 目标已经锁定


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-12-10 22:52 

注册: 2007-12-08 13:04
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
慕雨

ed2k://|file|[Ubuntu].ubuntu-7.10-desktop-i386.iso|729608192|55733BA0811FF6D8F15DD39B0F40773C|h=E72772R77UWUDWM772FLQIIHDQFPRQPD|/


_________________
-------------------------------------------------------
报告团长: 目标已经锁定


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-12-11 15:54 

注册: 2007-12-11 15:45
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我用的事VMware6.0 workstation...
但是安装后我没法安装VMware Tool 还有不能开desktop effect...
请高手帮帮忙...


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:MSNbot Media 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译