『新手』难道安装完成后一定得联网吗

为当前最终发行版之前的所有版本提供支持
回复
头像
taotaox
帖子: 62
注册时间: 2007-12-05 18:32
送出感谢: 0
接收感谢: 0
联系:

『新手』难道安装完成后一定得联网吗

#1

帖子 taotaox » 2007-12-10 22:25

难道安装完成后,一定得联网配置吗,升级软件包等,没有网络怎么办,没有别的办法了吗,我只求安装build-essential这个包,我快要疯掉了
头像
taotaox
帖子: 62
注册时间: 2007-12-05 18:32
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 taotaox » 2007-12-10 22:26

安装完成后没有联网直接输入终端命令sudo apt-get install build-essential根本行不通,好像提示错误找不到包
semieye
帖子: 20
注册时间: 2007-12-08 2:21
送出感谢: 0
接收感谢: 0

#3

帖子 semieye » 2007-12-11 0:02

你可以上网阿,那就可以把这个包下载下来用dpkg安装阿
头像
taotaox
帖子: 62
注册时间: 2007-12-05 18:32
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 taotaox » 2007-12-11 8:56

semieye 写了:你可以上网阿,那就可以把这个包下载下来用dpkg安装阿


这位楼主能不能具体说说详细点,或者哪有这技术文章
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 229 次

#5

帖子 ljj_jjl2008 » 2007-12-11 9:04

本版面顶置的帖子:
http://forum.ubuntu.org.cn/viewtopic.php?t=87977
看有没有用
头像
taotaox
帖子: 62
注册时间: 2007-12-05 18:32
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 taotaox » 2007-12-11 9:51

怎么看依赖关系,我看这个包build-essential说明上dpkg-dev (>= 1.13.5)、 g++ (>= 4:4.1.1)、 gcc (>= 4:4.1.1)、 libc6-dev、 make这些难道就是依赖的包吗
头像
taotaox
帖子: 62
注册时间: 2007-12-05 18:32
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 taotaox » 2007-12-11 10:01

那这样dpkg-dev (>= 1.13.5)、 就是说还需要下载dpkg-dev 版本大于等于1.13.5的意思吗,那万一这个包里又需要依赖其他包,那不是就又得去下其他包,这样不是要遍历整个包了,晕。

还有这些包下到linux目录后怎么操作安装啊,直接在终端上运行吗,貌似./***.deb,是这样吗
knightlu
帖子: 392
注册时间: 2006-12-07 21:40
送出感谢: 0
接收感谢: 2 次
联系:

#8

帖子 knightlu » 2007-12-12 10:50

不能上网用ubuntu就没优势了,建议lz下一个dvd版的,内容多一些,能满足一般需要吧
win 8.1 /mac osx 10.9.1 /opensuse 13.2
E3-1230 v2
技嘉 b75-d3v
4G ddr3 1600
Radeon HD 6850
Realtek 8168 /Realtek ALC887
HD1:Susamg ssd 840 evo 120G
efi 512m/msr128m/win8 sys 50G/mac os 50G/opensuse 14G
HD2:希捷1T
1987
帖子: 62
注册时间: 2007-12-09 0:14
送出感谢: 0
接收感谢: 0

#9

帖子 1987 » 2007-12-12 17:12

头像
hubert_star
论坛版主
帖子: 5372
注册时间: 2007-10-29 22:12
系统: OSX 10.9 + Ub 1304
来自: 江苏南京
送出感谢: 0
接收感谢: 5 次

#10

帖子 hubert_star » 2007-12-12 17:24

如果只是要构建环境,那么就直接用dvd的光盘就行了
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#11

帖子 oneleaf » 2007-12-12 18:47

楼主参考,专门给无法联网的使用的:

http://forum.ubuntu.org.cn/viewtopic.php?t=94729
回复

回到 “老旧版本支持”