apt得到的版本为什么总是偏低?

为当前最终发行版之前的所有版本提供支持
回复
头像
Peace
帖子: 498
注册时间: 2006-02-01 14:37
来自: 火星
送出感谢: 0
接收感谢: 0

apt得到的版本为什么总是偏低?

#1

帖子 Peace » 2006-02-04 12:23

如题
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#2

帖子 Tenyears » 2006-02-04 12:29

:?:
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 dongmh » 2006-02-04 14:51

这个是正常现象

如果想要最新的软件最好的办法就是自己下载

tar 然后make

deb是别人编译好的,当然更新不会如同源码包一样及时

而且性能也远远不如
ubuntu 6.06
我是初学者 大家多多关照
cantor
帖子: 19
注册时间: 2005-10-06 12:42
送出感谢: 0
接收感谢: 0

#4

帖子 cantor » 2006-02-04 15:44

个人认为通过apt安装的包较为稳定,为了不必要的麻烦,apt-get足矣,^_^
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 dongmh » 2006-02-04 17:16

稳定 ?

我觉得最好的方便就是好删除

稳定阿 效率阿 都感觉是tar的好

现在考虑试用一次gentoo
ubuntu 6.06
我是初学者 大家多多关照
回复

回到 “老旧版本支持”