当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 今天更新的时候出现了问题!!!怎么办??
帖子发表于 : 2007-12-10 23:55 
头像

注册: 2007-07-11 16:21
帖子: 473
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
如题,这个提示什么意思啊?


附件:
Screenshot-11.png
Screenshot-11.png [ 216.22 KiB | 被浏览 296 次 ]



_________________
------
“不要揣测神的心,我的孩子,”老头子的声音仿佛梦呓,“神的胸膛里没有心,那只是一块铁石。”


最后由 hnzksq 编辑于 2007-12-11 6:53,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-11 6:52 
头像

注册: 2007-07-11 16:21
帖子: 473
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
谁能帮我一下啊?自己顶一下,我都不敢更新了。
我现在源列表是这样的:
deb http://cn.archive.ubuntu.com/ubuntu/ gutsy main universe restricted multiverse

deb http://security.ubuntu.com/ubuntu/ gutsy-security universe main multiverse restricted

deb http://cn.archive.ubuntu.com/ubuntu/ gutsy-updates universe main multiverse restricted

#cn99.com 源更新服务器(江苏省常州市电信,推荐电信用户使用,我自己是南方电信1M带宽的用户,更新速度平均有100K):
deb http://ubuntu.cn99.com/ubuntu/ gutsy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-proposed main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-backports main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-updates main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-proposed main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-backports main restricted universe multiverse

deb http://download.skype.com/linux/repos/debian/ stable non-free
deb http://anjuta.org/apt ./


_________________
------
“不要揣测神的心,我的孩子,”老头子的声音仿佛梦呓,“神的胸膛里没有心,那只是一块铁石。”


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-11 8:36 
头像

注册: 2006-10-25 18:10
帖子: 2677
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
1、你还是在用 7.04,需要发行版更新。
2、你将“提前发布的更新”选上了,所以 Ubuntu 检测到了 8.04 版本。


_________________
你是自由的。别人也是。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-11 15:05 
头像

注册: 2007-07-11 16:21
帖子: 473
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
yiding_he 写道:
1、你还是在用 7.04,需要发行版更新。
2、你将“提前发布的更新”选上了,所以 Ubuntu 检测到了 8.04 版本。


1.我的是7.10的。
2.我的软件源从来都是只给前两个打钩的。

我的源是CN99的源和官方源,是不是哪里出错了,我点安装更新的时候告诉我是无法验证的软件,搞的我都不敢更新了。

怎么办呢?


_________________
------
“不要揣测神的心,我的孩子,”老头子的声音仿佛梦呓,“神的胸膛里没有心,那只是一块铁石。”


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-11 15:35 
头像

注册: 2007-07-11 16:21
帖子: 473
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
把CN99的源注释掉以后就正常了,难道CN99的源升级到8.04的了?


_________________
------
“不要揣测神的心,我的孩子,”老头子的声音仿佛梦呓,“神的胸膛里没有心,那只是一块铁石。”


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-11 15:45 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
我用终端命令更新的,那三个包也显示不能通过验证,我不管三七二十一更新了,并没有发现什么问题。


_________________
闻到死太贵, 麦克价更高。 有了笨笨兔, 二者皆可抛。
+ 我的六轮折腾
+ 折腾6轮的结果(对40余种WM的测试和分析,多种DE和WM并存的方案)
+ 折腾的中间成果:可以独立运行的一个Wharf(图标化的启动菜单)
+ 强烈推荐----折腾的终极成果:一个自己开发的DE环境
+ 签名空闲链接位置招租


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-11 16:47 
头像

注册: 2007-07-11 16:21
帖子: 473
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
哦?下面那3个包好像是anjuta里的。不知道CN99怎么了,现在不敢用了。


_________________
------
“不要揣测神的心,我的孩子,”老头子的声音仿佛梦呓,“神的胸膛里没有心,那只是一块铁石。”


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译