[求助]ubuntu 64bit 升级w64codecs 后gnome异常,达人,求助……

为当前最终发行版之前的所有版本提供支持
回复
头像
momu
帖子: 7
注册时间: 2007-10-06 14:45
送出感谢: 0
接收感谢: 0
联系:

[求助]ubuntu 64bit 升级w64codecs 后gnome异常,达人,求助……

#1

帖子 momu » 2007-12-11 13:49

操作系统是64bit的版本,昨天大概更新5个包,我注意到其中一个是w64codecs,重启后就发现首选项完全没反应,界面灰色,显示gnome-setting daemon无法启动,而且所有的播放器都不能使用了(无响应)……

我学艺不精,没想到更新也会弄成这样,只好求大虾们帮助了……
ps:我并没有做什么过激的操作,也不敢完全确信是w64codecs的问题, 求救!
上次由 momu 在 2007-12-12 22:06,总共编辑 1 次。
矢志不渝的认为:生活只在于快乐,不在乎形式……
weiji300200
帖子: 14
注册时间: 2007-11-01 18:20
送出感谢: 0
接收感谢: 0

Re: [问题]ubuntu 64bit 升级w64codecs 后gnome异常,达人,求助……

#2

帖子 weiji300200 » 2007-12-11 14:03

[quote="momu"][size=16]操作系统是64bit的版本,昨天大概更新5个包,我注意到其中一个是w64codecs,重启后就发现首选项完全没反应,界面灰色,显示gnome-setting daemon无法启动,而且所有的播放器都不能使用了(无响应)……


:( I too.
头像
momu
帖子: 7
注册时间: 2007-10-06 14:45
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 momu » 2007-12-11 18:16

还有人碰到吗?这个也不是libcairo2的更新问题(试过了)。诸位,给点建议啊……
回复

回到 “老旧版本支持”