help about install scim-chinese

为当前最终发行版之前的所有版本提供支持
回复
david.won
帖子: 4
注册时间: 2006-02-05 22:02
送出感谢: 0
接收感谢: 0

help about install scim-chinese

#1

帖子 david.won » 2006-02-05 22:03

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对问题的解决有所帮助:

下列的软件包有不能满足的依赖关系:
scim-chinese: 依赖: scim (>= 1.0.2) 但是它将不会被安装
依赖: scim (< 1.1) 但是它将不会被安装
E: 受损安装包


that's why?
头像
lazyquail
帖子: 117
注册时间: 2005-12-19 6:38
来自: 德国
送出感谢: 0
接收感谢: 0

#2

帖子 lazyquail » 2006-02-05 23:46

是不是你选择安装的scim包和你ubuntu的版本不匹配?
比如装了dapper,包却是breezy的
回复

回到 “老旧版本支持”