如何禁止指定软件的升级?

为当前最终发行版之前的所有版本提供支持
回复
头像
jazzi
帖子: 532
注册时间: 2005-10-16 23:26
来自: 泉州
送出感谢: 0
接收感谢: 3 次
联系:

如何禁止指定软件的升级?

#1

帖子 jazzi » 2006-02-06 13:14

有时候因为某些原因不想升级,比如升级会出现问题、老版本更适手等,我不想升级则是因为我的openq是自己dpkg -i 安装的,解决了最近出现的登录问题,但是可能版本号没弄好,结果版本表面显示比数据库中的版本老,老出现升级提示——烦!

请问,如何去掉针对这个软件的升级提示呢?
You make it fun
It will make you fun
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 dongmh » 2006-02-06 14:37

新立德软件管理器

选种你安装的软件

点击软夹包菜单

选择所定版本
ubuntu 6.06
我是初学者 大家多多关照
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-02-06 15:05

禁止更新提示就好
● 鸣学
头像
jazzi
帖子: 532
注册时间: 2005-10-16 23:26
来自: 泉州
送出感谢: 0
接收感谢: 3 次
联系:

#4

帖子 jazzi » 2006-02-06 19:12

dongmh 写了:新立德软件管理器

选种你安装的软件

点击软夹包菜单

选择所定版本
谢谢,这种方法真的很好用,flexable
You make it fun
It will make you fun
guangyu
帖子: 2
注册时间: 2010-11-20 11:54
送出感谢: 0
接收感谢: 0

Re: 如何禁止指定软件的升级?

#5

帖子 guangyu » 2010-12-16 12:27

谢谢2楼的方法!
回复

回到 “老旧版本支持”