当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 救命呀!!!字符界面下的浏览器w3m的问题!!!!!!!!!!!!
帖子发表于 : 2006-02-06 16:42 

注册: 2005-09-05 14:27
帖子: 84
地址: 东京
送出感谢: 0 次
接收感谢: 0 次
在X的终端下用w3m浏览网页可以显示图片(已安装w3m-img),但是在字符界面的控制台下用w3m浏览就不能显示图片了!

我听说需要开启framebuffer。找了半天也不知道怎么开启!

实在不懂呀,请大哥们帮忙!!!谢谢了


_________________
cc


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-02-06 17:17 
头像

注册: 2005-06-21 20:24
帖子: 715
地址: 甘肃
送出感谢: 0 次
接收感谢: 0 次
framebuffer是一个抽象设备

不太清楚我们的ubuntu内核里面有没有编译这个

开启方法是在启动到grub的时候

在内核参数里加上vga=0x318


_________________
ubuntu 6.06
我是初学者 大家多多关照


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-02-06 17:21 
头像

注册: 2005-06-21 20:24
帖子: 715
地址: 甘肃
送出感谢: 0 次
接收感谢: 0 次
另外你的标题太夸张了

咱们这里有个朋友的签名当是这样的
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
把Xwindow叫成X window的坚决不理

惊叹号连续3个的坚决不理
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
要冷静阿


_________________
ubuntu 6.06
我是初学者 大家多多关照


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-02-06 17:55 

注册: 2005-09-05 14:27
帖子: 84
地址: 东京
送出感谢: 0 次
接收感谢: 0 次
我把参数加到386那个内核的下面了,可是启动的时候字符界面好像变成了1024x768的分频率了。而且也没有了启动时候的那个启动条。用w3m浏览依然是不显示图片

这位大哥请你也帮我在控制台测试下好吗?看用w3m浏览网页是否显示图片否则就可能是我机器的问题了


_________________
cc


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-02-06 18:14 

注册: 2005-09-05 14:27
帖子: 84
地址: 东京
送出感谢: 0 次
接收感谢: 0 次
dddddddddddddd


_________________
cc


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-02-06 20:15 
头像

注册: 2005-06-21 20:24
帖子: 715
地址: 甘肃
送出感谢: 0 次
接收感谢: 0 次
~~~~~~~~~~~

ubuntu的内核默认编译这个东西了

你可以用一下命令查看

代码:
ls -l /dev/fb*


如果有个fb什么的话就说明已经编译了

打开方法就是我告诉你的那个 如果看不了图

也不是你电脑的问题 w3m的问题吧


_________________
ubuntu 6.06
我是初学者 大家多多关照


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译