求助

为当前最终发行版之前的所有版本提供支持
回复
laymen
帖子: 10
注册时间: 2007-12-07 13:28
送出感谢: 0
接收感谢: 0
联系:

求助

#1

帖子 laymen » 2007-12-14 17:00

我的ubuntu7.10 加了几个源,升级时提示出现如下:

http://apt.schmidtke-hb.de/dists/gutsy/Release: Unable to find expected entry main/binary-amd64/Packages in Meta-index file (malformed Release file?)


怎么办啊?[/quote]
头像
yiding_he
帖子: 2677
注册时间: 2006-10-25 18:10
来自: 长沙
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yiding_he » 2007-12-14 17:15

意思就是这个源里没有适合 amd64 的软件包
你是自由的。别人也是。
laymen
帖子: 10
注册时间: 2007-12-07 13:28
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 laymen » 2007-12-14 17:36

那该怎么办啊?
回复

回到 “老旧版本支持”