“Depends" 字段,找不到软件包名,也可能是在本该填写软件包名的地方发现了无意义的

为当前最终发行版之前的所有版本提供支持
回复
OCTOBER
帖子: 19
注册时间: 2007-10-16 9:52
来自: 辽宁,鞍山
送出感谢: 0
接收感谢: 0
联系:

“Depends" 字段,找不到软件包名,也可能是在本该填写软件包名的地方发现了无意义的

#1

帖子 OCTOBER » 2007-12-14 21:02

请问 出现下面的信息是什么原因


fdf@mmm-desktop:~$ sudo apt-get install wine
[sudo] password for fdf:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
已经不需要下列自动安装的软件包:
liblzo1
使用 'apt-get autoremove' 来删除它们。
建议安装的软件包:
msttcorefonts
下列【新】软件包将被安装:
wine
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 3 个软件未被升级。
需要下载 0B/11.0MB 的软件包。
解压缩后会消耗掉 50.7MB 的额外空间。
dpkg: 解析错误,在“/var/lib/dpkg/available”文件的第“13346”行附近 软件包“libgtksourceview1.0-0”:
“Depends" 字段,找不到软件包名,也可能是在本该填写软件包名的地方发现了无意义的数据
E: Sub-process /usr/bin/dpkg returned an error code (2)
回复

回到 “老旧版本支持”