升级到8.04出现严重问题

为当前最终发行版之前的所有版本提供支持
回复
jhon
帖子: 13
注册时间: 2007-04-25 21:35
送出感谢: 0
接收感谢: 0

升级到8.04出现严重问题

#1

帖子 jhon » 2007-12-16 18:37

在12/15晚从7.10升级到8.04alpha1时出现下列异常。
Run Xclient script error===登陆后屏幕只有鼠标,在重启xwindow后必须更改会话到gnome方可进入桌面。
failed tu initializel HAL!===所以无法连接到网络

在升级时提示因依赖关系无法满足,导致下列安装失败
policykit
hal
gnome-mount
gnome-volume-manager
update-notifier
network-manager
policyhit-gnome
gnome-power-manager===所以无法正常关机
sound-juicer
hwdb-client-common
gnome-session
hwdb-client-gnome

另外,USB鼠标可以用以外,优盘,MP3,移动硬盘都不能用,想用xp下载的deb给他安装都不行
:em19
望有能之士能拉兄弟一把,小弟作揖道谢。 :em70
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-12-16 18:51

经验: 在完全升级好前(指没有因为什么包的依赖少装了些包),不要重启。。。
关注我的blog: ε==3
butterflyin
帖子: 249
注册时间: 2006-11-08 10:06
送出感谢: 0
接收感谢: 0

#3

帖子 butterflyin » 2007-12-16 18:51

作小白就要有小白的觉悟!
jhon
帖子: 13
注册时间: 2007-04-25 21:35
送出感谢: 0
接收感谢: 0

#4

帖子 jhon » 2007-12-16 19:11

多谢各位的支持。不幸的经验可以避免他人的不幸嘛。 :oops:
回复

回到 “老旧版本支持”