help!!!!!!

为当前最终发行版之前的所有版本提供支持
回复
loking
帖子: 6
注册时间: 2006-02-08 17:11
送出感谢: 0
接收感谢: 0

help!!!!!!

#1

帖子 loking » 2006-02-08 22:32

XXXX@XXXX-linux:~$ sudo apt-get install scim
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
将会安装下列的额外的软件包:
libscim8
建议安装的软件包:
scim-uim scim-chinese scim-hangul scim-chewing scim-m17n
scim-tables-additional scim-tables-ja scim-tables-ko scim-tables-zh
推荐安装的软件包:
m17n-env scim-gtk2-immodule
下列【新】软件包将被安装:
libscim8 scim
共升级了 0 个软件包,新安装了 2 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 1288kB 的软件包。
解压缩后会消耗掉 3168kB 的额外空间。
您希望继续执行吗?[Y/n]y
中止执行。
XXXX@XXXX-linux:~$

can't install scim,help!!!!
loking
帖子: 6
注册时间: 2006-02-08 17:11
送出感谢: 0
接收感谢: 0

#2

帖子 loking » 2006-02-08 22:35

waitting online!!3ks!!!
loking
帖子: 6
注册时间: 2006-02-08 17:11
送出感谢: 0
接收感谢: 0

#3

帖子 loking » 2006-02-08 22:55

no one can help me??
555555555555555555555555
i'm try with http://www.ubuntu.org.cn/support/docume ... st_install
for 3 times
oh my god!
loking
帖子: 6
注册时间: 2006-02-08 17:11
送出感谢: 0
接收感谢: 0

#4

帖子 loking » 2006-02-08 23:10

谢谢,输入法问题已解决。装不上scim但可以装fcitx。
回复

回到 “老旧版本支持”