[问题]UBUNTU支不支持虚拟机啊

为当前最终发行版之前的所有版本提供支持
回复
sjjsvr
帖子: 5
注册时间: 2007-12-17 17:39
送出感谢: 0
接收感谢: 0

[问题]UBUNTU支不支持虚拟机啊

#1

帖子 sjjsvr » 2007-12-17 23:07

很想试试这个系统,因为XP里面软件太多,所以想在虚拟机里面安装,可是到安装到检测硬件过后,就好像死了,不动了
请问是怎么回事啊
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#2

帖子 carbont » 2007-12-18 0:20

代码: 全选

sudo apt-get install virtualbox

都不用编译,直接就自动安装了。
用XP的话,内存大一点儿的好──我用着什么问题也没有。
我用本本,1G双通道的内存,分了400给XP,用着比较好。
头像
hubert_star
论坛版主
帖子: 5372
注册时间: 2007-10-29 22:12
系统: OSX 10.9 + Ub 1304
来自: 江苏南京
送出感谢: 0
接收感谢: 5 次

#3

帖子 hubert_star » 2007-12-18 0:22

楼上搞反了,他是在xp里面用虚拟机装ubuntu
佛经说,人有八苦: 生、老、病、死、求不得、怨憎、爱别离、五阴盛 故我苦!
圣经说,人有七罪: 饕餮、贪婪、懒惰、淫欲、傲慢、嫉妒和暴怒  故我有罪!

我这篇帖子里面没有任何攻击我们伟大的中华人民共和国政府和任劳任怨的人民公仆(和本论坛高素质的版主)的文字和含义;

特此声明!

有些事,我们明知道是错的,也要去坚持,因为不甘心;有些人,我们明知道是爱的,也要去放弃,因为没结局;有时候,我们明知道没路了,却还在前行,因为习惯了。

欢迎来我的新浪微博@me
sjjsvr
帖子: 5
注册时间: 2007-12-17 17:39
送出感谢: 0
接收感谢: 0

#4

帖子 sjjsvr » 2007-12-18 9:16

是啊,我用的是微软的虚拟机,能不能安装啊
sjjsvr
帖子: 5
注册时间: 2007-12-17 17:39
送出感谢: 0
接收感谢: 0

#5

帖子 sjjsvr » 2007-12-18 9:38

晕,我换成用VM就行了,不过不懂,微软的为什么不行?????是因为我们的盖茨哥看不惯ubuntu...............
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-12-18 10:14

virtualbox有不同系统的版本的。
你用virtualpc? ms早就不支持lin虚拟了。
● 鸣学
头像
xiooli
帖子: 6956
注册时间: 2007-11-19 21:51
来自: 成都
送出感谢: 0
接收感谢: 3 次
联系:

#7

帖子 xiooli » 2007-12-18 10:20

virtualbox也有xp版本的呀,并且virtualbox安装使用都比vm方便,你试下在xp下面用virtualbox安装ubuntu吧,没准就可以了。
上次由 xiooli 在 2007-12-20 14:56,总共编辑 1 次。
Joolix live OS: http://joolix.com

代码: 全选

dpkg -l|awk '/^rc/{print $2}'|sudo xargs dpkg -P
头像
gwtang
帖子: 222
注册时间: 2007-05-11 8:55
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 gwtang » 2007-12-18 10:31

去虚拟机之家发下你的问题吧。
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#9

帖子 leeaman » 2007-12-18 10:31

用vmware吧,我用virtual没有安装成功过,总是在读写硬盘的时候说写不了硬盘,不知道什么回事
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
milujite
帖子: 644
注册时间: 2007-01-01 22:14
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 milujite » 2007-12-18 14:25

vmware6.02里直接有UBUNTU选项~
回复

回到 “老旧版本支持”