[问题]求助

为当前最终发行版之前的所有版本提供支持
回复
Rei00yang
帖子: 12
注册时间: 2005-11-06 13:47
送出感谢: 0
接收感谢: 0

[问题]求助

#1

帖子 Rei00yang » 2006-02-09 16:14

我 ubuntu5.10
刚装的,按教程装幼园字体后,使用apt
出现如下问题:
root@LX-system:~# apt-get install sun-j2re1.5
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
root@LX-system:~# dpkg --configure -a
正在设置 libmms0 (0.1-0ubuntu1) ...

正在设置 libvisual (0.2.0-2unofficialubuntu1) ...

正在设置 gstreamer0.8-gtk (0.8.11-0unofficialubuntu3) ...
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/actor directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/input directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/morph directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/transform directory to the plugin registry

正在设置 libsidplay1 (1.36.59-3) ...
正在设置 gstreamer0.8-visuals (0.8.11-0unofficialubuntu3) ...
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/actor directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/input directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/morph directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/transform directory to the plugin registry

正在设置 gstreamer0.8-lame (0.8.11-0unofficialubuntu3) ...
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/actor directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/input directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/morph directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/transform directory to the plugin registry

正在设置 gstreamer0.8-sid (0.8.11-0unofficialubuntu3) ...
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/actor directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/input directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/morph directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/transform directory to the plugin registry

正在设置 libmikmod2 (3.1.11-a-6ubuntu2) ...

正在设置 libmpeg2-4 (0.4.0b-2ubuntu4) ...

正在设置 libmad0 (0.15.1b-2.1) ...

正在设置 gstreamer0.8-mms (0.8.11-0unofficialubuntu3) ...
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/actor directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/input directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/morph directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/transform directory to the plugin registry

正在设置 libid3tag0 (0.15.1b-7) ...

正在设置 gstreamer0.8-mikmod (0.8.11-0unofficialubuntu3) ...
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/actor directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/input directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/morph directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/transform directory to the plugin registry

正在设置 gstreamer0.8-mpeg2dec (0.8.11-0unofficialubuntu3) ...
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/actor directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/input directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/morph directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/transform directory to the plugin registry

正在设置 libswfdec0.3 (0.3.4-3ubuntu1) ...

正在设置 gstreamer0.8-mad (0.8.11-0unofficialubuntu3) ...
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/actor directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/input directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/morph directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/transform directory to the plugin registry

正在设置 gstreamer0.8-swfdec (0.8.11-0unofficialubuntu3) ...
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/actor directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/input directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/morph directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/transform directory to the plugin registry

正在设置 jackd (0.99.0-2ubuntu1) ...
正在设置 libjack0.80.0-0 (0.99.0-2ubuntu1) ...

正在设置 gstreamer0.8-jack (0.8.11-0unofficialubuntu3) ...
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/actor directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/input directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/morph directory to the plugin registry
libvisual WARNING: no progname: visual_plugin_get_list(): Failed to add the /usr /lib/libvisual/transform directory to the plugin registry

正在设置 gstreamer0.8-plugins (0.8.11-0unofficialubuntu3) ...
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 dongmh » 2006-02-09 16:50

正常现象 不用关
ubuntu 6.06
我是初学者 大家多多关照
回复

回到 “老旧版本支持”