升级到breezy,新立德软件包无法启动了,谁知道该怎么解决?

为当前最终发行版之前的所有版本提供支持
回复
nios
帖子: 46
注册时间: 2005-09-20 11:18
送出感谢: 0
接收感谢: 0

升级到breezy,新立德软件包无法启动了,谁知道该怎么解决?

#1

帖子 nios » 2006-02-10 18:22

升级到breezy,新立德软件包无法启动了,谁知道该怎么解决?
nios
帖子: 46
注册时间: 2005-09-20 11:18
送出感谢: 0
接收感谢: 0

#2

帖子 nios » 2006-02-10 19:26

sudo /usr/sbin/synaptic 执行后提示段错误。

使用sudo dpkg -r synaptic删除,有依赖关系无法删除。
头像
firingstone
帖子: 336
注册时间: 2005-07-11 17:37
来自: 浙江
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 firingstone » 2006-02-10 19:58

升级的时候有问题没/?
试试sudo apt-get install -f
ubuntu 5.10 +windowsxpsp2
HP NX6120
PM1.6+512M DDR333+915GM+40G HD+Combo

Life is Struggle!
gxhunter
帖子: 63
注册时间: 2005-10-09 12:58
送出感谢: 0
接收感谢: 0

#4

帖子 gxhunter » 2006-02-13 21:24

把scim-gtk2-immodule卸载试试。
回复

回到 “老旧版本支持”