当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]我的笔记本怎么装不了UBUNTU?
帖子发表于 : 2007-12-24 11:45 

注册: 2007-12-24 11:34
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
先说一下我的机子:HP 6515B,AMD TL-58,1G内存,ATI1250显卡
现说我遇到的问题:我试了i386和AMD64两个版本的系统都不行!硬盘装也试过了!
从光盘启动->F1选折语言->F4选折分辨率->开始安装->加载LINUX内核->滚动条左右滚动(只有左右滚动的界面)->(出错的地方)跳到黑色屏幕,只有一个命令提示符"_"
我的EMAIL是lyhao1234@163.com请知道的告诉我一下!谢谢!
另外,我把光盘拿到同学的台式机上可以安装!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-24 13:20 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
买之前就应该那光盘测试下的.
现在先试试硬盘安装吧.


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-24 13:27 

注册: 2007-12-24 11:34
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
硬盘装也试过了!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-24 15:02 
头像

注册: 2007-11-20 21:42
帖子: 125
送出感谢: 0 次
接收感谢: 0 次
这个好像是分辩率上出了问题

在这论坛里有人已写出了方法了,慢慢找找吧。


_________________
你不理Ubuntu ,Ubuntu不理你。
我的茶叶小店http://goodtea.taobao.com
我的小博客网http://www.pcser.net


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-24 19:38 

注册: 2006-06-20 16:37
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
试试在启动参数里加 acpi=off


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-24 20:57 

注册: 2007-12-24 11:34
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
论坛里都说是ATI 显卡的问题,是不是真的这样!?
要不我再试是ALTERNATE版的
都快崩溃了


页首
 用户资料  
 
7 楼 
 文章标题 : 试一下移动硬盘安装吧
帖子发表于 : 2007-12-28 1:27 
头像

注册: 2007-12-28 1:08
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
我的也是6515b的,在安装过程中出现的问题更多,一开始,我装redhat9.0,说是发现不了硬盘,找人帮忙装了一下,他说是可能这个版本不支持SATA硬盘,于是我就换其他的版本装,ubuntu7.04的,7.10的,kubuntu的,一个个试过来,可就是发现不了硬盘。
我又想是不是bios里设置里有问题,进去才发现,这里面基本上干不了什么的,因为这里已经被hp公司精简得赤条条的啦。
不过在bios里还是有一些地方可以设置的,比如说引导顺序,我想笔记本上安装linux操作系统基本上不可能了,还不如试一下在移动硬盘上的安装,现在正忙着找相关的资料,理论呢。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-12-30 0:14 

注册: 2007-12-28 21:20
帖子: 220
送出感谢: 0 次
接收感谢: 0 次
我的三星r18,情况跟你差不多
郁闷呢


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-12-30 0:32 

注册: 2007-11-27 16:20
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
真的是ATI的问题吗,用LIVE CD可以,便装上去就进不了!
好几种发行版都出现,能用的少!


_________________
http://675304.com 彝乡论坛
云南linux QQ群:53510380 WPA密码测试群:82252583


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-12-30 3:33 

注册: 2007-05-19 22:41
帖子: 86
送出感谢: 0 次
接收感谢: 0 次
我也是ATI的,安装没问题啊。装完后下载一个受限驱动程序就好了。
楼主试试不要自定义分辨率吧。


页首
 用户资料  
 
11 楼 
 文章标题 : 我搞定了
帖子发表于 : 2008-04-13 15:20 
头像

注册: 2007-12-28 1:08
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
查了好多东西终于找到答案了
是显卡的问题,atix1250可能是比较新的显卡,ubuntu7.04和7.10驱动不了的
我下了个8.04beta的,支持的很好的,3d特效全开都可以的
我想老兄要不也试试?
不过我想您还是等一下吧,等8.04正式发布了再装,可能会更好的
不要多久,4月24号就要出来了


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-04-13 16:39 
头像

注册: 2006-03-25 10:36
帖子: 1233
送出感谢: 0 次
接收感谢: 0 次
显卡害死了一堆人,足以成为推广的一大障碍


_________________
让自由的声音传传传传传传传传天下。。。
Spread the words of freedom.


页首
 用户资料  
 
13 楼 
 文章标题 : 我的笔记本也装不上去
帖子发表于 : 2008-04-14 19:39 

注册: 2008-04-14 19:35
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的笔记本是ATIHD2400的显卡,15“的宽频显示器,我搜索了很多方法也无法安装Ubuntu,最好的情况就是利用alternative安装后显示一些乱的Ubuntu的图标。我试了很多次了,也没有办法,希望和我有同样问题的网友,如果解决了,请告诉我,我的email是zhuobinxj@gmail.com


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-04-14 20:29 

注册: 2008-03-30 15:16
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
http://forum.ubuntu.org.cn/viewtopic.php?t=112985

这个帖子中不是解决问题了么,晕了。


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-04-17 12:37 

注册: 2008-02-02 13:50
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我也是这个问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译