[问题已经解决]关于输入法问题

为当前最终发行版之前的所有版本提供支持
回复
Bangol
帖子: 13
注册时间: 2006-02-13 15:35
送出感谢: 0
接收感谢: 0

[问题已经解决]关于输入法问题

#1

帖子 Bangol » 2006-02-14 11:40

XXXXX@XXXXX:~$ sudo apt-get install scim
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 scim
上次由 Bangol 在 2006-02-14 16:58,总共编辑 1 次。
489319
帖子: 72
注册时间: 2006-01-11 16:27
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 489319 » 2006-02-14 11:56

  要有SCIM软件包才行的。
fssilove
帖子: 59
注册时间: 2005-12-09 21:56
送出感谢: 0
接收感谢: 0

#3

帖子 fssilove » 2006-02-14 12:50

联网没?
源设好没?
Bangol
帖子: 13
注册时间: 2006-02-13 15:35
送出感谢: 0
接收感谢: 0

#4

帖子 Bangol » 2006-02-14 13:32

fssilove 写了:联网没?
源设好没?
没网?我怎么发给你啊?
怎么设源?
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 oliver » 2006-02-14 13:49

通过apt升级或者安装套件需要连接到互联网上的apt服务器。如果没有联网就没有办法这么安装了。如果联网了

"sudo apt-get update"升级下数据库。
至于apt源的设置参见新手指南,可以尝试用其他的源。
Bangol 写了:
fssilove 写了:联网没?
源设好没?
没网?我怎么发给你啊?
怎么设源?
Bangol
帖子: 13
注册时间: 2006-02-13 15:35
送出感谢: 0
接收感谢: 0

#6

帖子 Bangol » 2006-02-14 15:00

oliver 写了:通过apt升级或者安装套件需要连接到互联网上的apt服务器。如果没有联网就没有办法这么安装了。如果联网了

"sudo apt-get update"升级下数据库。
至于apt源的设置参见新手指南,可以尝试用其他的源。
Bangol 写了:
fssilove 写了:联网没?
源设好没?
没网?我怎么发给你啊?
怎么设源?
XXXXXX@XXXXXX:~$ sudo apt-get update
获取:1 http://archive.ubuntu.org.cn breezy Release.gpg [189B]
获取:2 http://archive.ubuntu.org.cn breezy-updates Release.gpg [189B]
获取:3 http://archive.ubuntu.org.cn breezy Release [30.9kB]
获取:4 http://archive.ubuntu.org.cn breezy-updates Release [30.9kB]
获取:5 http://archive.ubuntu.org.cn breezy/main Packages [585kB]
获取:6 http://security.ubuntu.com breezy-security Release.gpg [189B]
获取:7 http://security.ubuntu.com breezy-security Release [19.6kB]
获取:8 http://archive.ubuntu.org.cn breezy/restricted Packages [5061B]
获取:9 http://archive.ubuntu.org.cn breezy/main Sources [232kB]
获取:10 http://archive.ubuntu.org.cn breezy/restricted Sources [1454B]
获取:11 http://archive.ubuntu.org.cn breezy-updates/main Packages [31.3kB]
获取:12 http://archive.ubuntu.org.cn breezy-updates/restricted Packages [14B]
获取:13 http://archive.ubuntu.org.cn breezy-updates/main Sources [15.7kB]
获取:14 http://archive.ubuntu.org.cn breezy-updates/restricted Sources [14B]
获取:15 http://security.ubuntu.com breezy-security/main Packages [34.2kB]
获取:16 http://security.ubuntu.com breezy-security/restricted Packages [4458B]
获取:17 http://security.ubuntu.com breezy-security/main Sources [10.4kB]
获取:18 http://security.ubuntu.com breezy-security/restricted Sources [960B]
下载 1003kB,耗时 14s (68.1kB/s)
正在读取软件包列表... 完成
Bangol
帖子: 13
注册时间: 2006-02-13 15:35
送出感谢: 0
接收感谢: 0

#7

帖子 Bangol » 2006-02-14 15:06

能不能把你的"sources.list"配置发上来
回复

回到 “老旧版本支持”