这个配置可以用Ubuntu吗

为当前最终发行版之前的所有版本提供支持
回复
溜达-溜达
帖子: 10
注册时间: 2007-12-26 20:03
送出感谢: 0
接收感谢: 0

这个配置可以用Ubuntu吗

#1

帖子 溜达-溜达 » 2007-12-26 21:01

CPU Duron 750
内存 256M
硬盘 40G
显卡 gfs mx200
主要就是上网,听音乐,不知跑7.10会不会很慢
头像
roy0524
帖子: 125
注册时间: 2007-11-20 21:42
送出感谢: 0
接收感谢: 0

#2

帖子 roy0524 » 2007-12-26 21:30

当然可以用啦!ubuntu要求不高的。
你不理Ubuntu ,Ubuntu不理你。
我的茶叶小店http://goodtea.taobao.com
我的小博客网http://www.pcser.net
头像
shenhao0129
帖子: 192
注册时间: 2007-11-23 12:31
送出感谢: 0
接收感谢: 0

#3

帖子 shenhao0129 » 2007-12-26 22:11

不过建议还是安装7.04的版本!装那个可能速度有点受到影响的!如果你比较注意速度的话,用7.04把!我个人感觉这两个区别不是很大的!但是最新的操作系统总是要耗费更加做的系统资源的!你自己选择把!
FinalStarter
帖子: 12
注册时间: 2007-12-27 9:54
送出感谢: 0
接收感谢: 0

#4

帖子 FinalStarter » 2007-12-27 10:27

没问题的,我的865集成显卡打开全部桌面效果跑得飞快,不过内存是1G咯。
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#5

帖子 carbont » 2007-12-27 10:37

959gma的集成显卡,双通道内存1G,3D飞快。呵呵
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
头像
vigko
帖子: 6
注册时间: 2007-12-26 23:40
来自: China
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 vigko » 2007-12-27 14:08

没问题的。。 绝对OK。。。
................
................
.........
欢迎来我的个人博客讨论
.........
................
................
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#7

帖子 bones7456 » 2007-12-27 14:33

Pii 366+64M内存 装了7.04,不过基本不开图形界面.
关注我的blog: ε==3
回复

回到 “老旧版本支持”