中文包在安装时无法使用

为当前最终发行版之前的所有版本提供支持
回复
live4love
帖子: 313
注册时间: 2007-12-25 10:41
送出感谢: 0
接收感谢: 0

中文包在安装时无法使用

#1

帖子 live4love » 2007-12-27 18:04

我在安装7.10 gusty时把论坛所发的中文语言包放到ISO同一个文件夹下启动进入LIVE CD把所有的挂载都卸掉了,然后点击桌面的 安装 ,第一步选择语言这里就无法点击 前进 按钮呢?是灰色的不可用。 去掉语言包启动进去安装就可以安装,请问这是为啥?
我用的7.04的中文包,请问是不是要用7.10的中文包才可以?但是论坛没找到7.10的中文包
dksyna
帖子: 12
注册时间: 2007-10-03 22:06
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 dksyna » 2007-12-27 19:08

看下面的贴子,再回贴里下载所有的文件,放到同一个文件夹里,然后在终端里输入 sudo dpkg -i *.deb就好了
那里面的是7.10的中文包


http://forum.ubuntu.org.cn/viewtopic.php?t=87596
live4love
帖子: 313
注册时间: 2007-12-25 10:41
送出感谢: 0
接收感谢: 0

#3

帖子 live4love » 2008-01-12 0:36

那里面的只是对应的软件的中文版安装包。。。。
还是默认安装再网络安装语言支持吧。。
回复

回到 “老旧版本支持”