无法打开gnome文件管理器nautilus

为当前最终发行版之前的所有版本提供支持
头像
pxw816
帖子: 296
注册时间: 2007-10-16 19:29
送出感谢: 0
接收感谢: 0
联系:

无法打开gnome文件管理器nautilus

#1

帖子 pxw816 » 2007-12-29 3:33

今天就这样了,程序界面打开很正常,开文件窗口就不行了,长时间的等待之后就退出了,还有登录后桌面启动很慢,墙纸过了几分钟后才出现。
终端运行nautilus,提示在载入共享库 libraries时发生错误,找不到 libbeagle.so.0,目录下没有该文件。重装所有libraries和 libbeagle库还是不行,高手求解。
终端显示:
solo@solo-pc:~$ nautilus
nautilus: error while loading shared libraries: libbeagle.so.0: cannot open shared object file: No such file or directory
cpu:Intel(R) Core(TM)2 Quad CPU Q6600
mem:2GB DDR2 800 *4
disk:ide320GB+(640GB+640GB)raid
video:Nvidia GTX 260+
network: Atheros AR8121/AR8113
monitor: BENQ FP92W
OS: ubuntu
wkz0712
帖子: 19
注册时间: 2006-11-20 19:53
送出感谢: 0
接收感谢: 0

#2

帖子 wkz0712 » 2007-12-29 5:01

降级libbeagle0包
头像
dickfisch
帖子: 110
注册时间: 2007-10-22 17:40
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 dickfisch » 2007-12-29 6:41

我也是,刚刚提醒升级这个包。升级后就不能启动nautilus了。怎么降级呢?源里面都是新的了。
kingpin
帖子: 263
注册时间: 2007-11-03 16:37
送出感谢: 0
接收感谢: 0

#4

帖子 kingpin » 2007-12-29 8:33

奇怪,今天开机也是这样情况
kingpin
帖子: 263
注册时间: 2007-11-03 16:37
送出感谢: 0
接收感谢: 0

#5

帖子 kingpin » 2007-12-29 8:38

dickfisch 写了:我也是,刚刚提醒升级这个包。升级后就不能启动nautilus了。怎么降级呢?源里面都是新的了。
选择“软件包”->“强制版本“
头像
pxw816
帖子: 296
注册时间: 2007-10-16 19:29
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 pxw816 » 2007-12-29 8:40

说详细点阿
cpu:Intel(R) Core(TM)2 Quad CPU Q6600
mem:2GB DDR2 800 *4
disk:ide320GB+(640GB+640GB)raid
video:Nvidia GTX 260+
network: Atheros AR8121/AR8113
monitor: BENQ FP92W
OS: ubuntu
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 229 次

#7

帖子 ljj_jjl2008 » 2007-12-29 8:42

幸亏我主要用KDE
我在终端运行,也出现那个提示。
kingpin
帖子: 263
注册时间: 2007-11-03 16:37
送出感谢: 0
接收感谢: 0

#8

帖子 kingpin » 2007-12-29 8:44

pxw816 写了:说详细点阿
:lol: :lol: :lol:

打开新立德,查找libbeagle0,然后在菜单上选择“软件包”->“强制版本“
头像
pxw816
帖子: 296
注册时间: 2007-10-16 19:29
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 pxw816 » 2007-12-29 10:07

谢谢!搞定了!喜欢更新的朋友们注意了!
cpu:Intel(R) Core(TM)2 Quad CPU Q6600
mem:2GB DDR2 800 *4
disk:ide320GB+(640GB+640GB)raid
video:Nvidia GTX 260+
network: Atheros AR8121/AR8113
monitor: BENQ FP92W
OS: ubuntu
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#10

帖子 内存不足 » 2007-12-29 10:26

什么源更新的?我这里怎么没有 更新的提示?
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
e42181
帖子: 16
注册时间: 2007-07-11 21:24
送出感谢: 0
接收感谢: 0

#11

帖子 e42181 » 2007-12-29 10:55

:shock: 软件包在哪里阿
我才刚用第2天
拜托再说详细一点
晕晕- -||
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 229 次

#12

帖子 ljj_jjl2008 » 2007-12-29 10:57

看8楼的做法。
e42181
帖子: 16
注册时间: 2007-07-11 21:24
送出感谢: 0
接收感谢: 0

#13

帖子 e42181 » 2007-12-29 11:00

找到了
我以为新立德是个英文。。
找了半天 :o
e42181
帖子: 16
注册时间: 2007-07-11 21:24
送出感谢: 0
接收感谢: 0

#14

帖子 e42181 » 2007-12-29 11:03

非常感谢
可以了 :P
头像
windwiny
帖子: 2254
注册时间: 2007-03-13 17:26
送出感谢: 0
接收感谢: 1 次

#15

帖子 windwiny » 2007-12-29 11:05

你们什么时候升级的?
回复

回到 “老旧版本支持”