[问题]Ubuntu 7.10更新问题[求助]

为当前最终发行版之前的所有版本提供支持
回复
horizonh
帖子: 8
注册时间: 2007-12-30 12:50
送出感谢: 0
接收感谢: 0

[问题]Ubuntu 7.10更新问题[求助]

#1

帖子 horizonh » 2007-12-30 12:56

//我在Ubuntu 7.10的终端里执行"sudo apt-get update"时出现以下问题(说明一下,我已将教育网更新源添加到sources.list里面了,且已经解决上网认证问题):

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

//然后我执行"sudo dpkg --configure -a"出现以下结果:

Setting up flashplugin-nonfree (9.0.48.0.2+really0ubuntu12) ...
Downloading...
--11:29:21-- http://fpdownload.macromedia.com/get/fl ... nux.tar.gz
=> `./install_flash_player_9_linux.tar.gz'
Resolving fpdownload.macromedia.com... 125.56.146.70
Connecting to fpdownload.macromedia.com|125.56.146.70|:80...

//问题是,我是教育网,连接不上fpdownload.macromedia.com,所以一直没有成功。至于Firefox的Flash Player插件,我在Windows XP系统里面通过亿目加速器从下面的网址下载了http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player_9_linux.tar.gz 然后在Ubuntu下解压,通过执行"sudo ./flashplayer-installer"安装成功了,为什么这里还是要去下载呢?请问我应该要怎么解决?

PS:我是这两天刚开始安装使用Ubuntu 7.10的,什么都不懂,请赐教!谢谢!
头像
princelai
帖子: 920
注册时间: 2007-01-06 21:00
送出感谢: 2 次
接收感谢: 0
联系:

#2

帖子 princelai » 2007-12-30 14:19

抱歉,帮你顶,你可以试试,系统=》系统管理=》更新管理器,或者检查下你的源和你的版本对这么?
回复

回到 “老旧版本支持”