当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]升级时出现问题。。flashplayer没有安装成功。。。
帖子发表于 : 2007-12-31 18:07 

注册: 2007-12-31 17:29
帖子: 65
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
在安装解码器、flashplayer、java虚拟机、微软字体时,
在终端输入 sudo apt-get install ubuntu-restricted-extras
出现下面结果:
引用:
weeprince@weeprince:~$ sudo apt-get install ubuntu-restricted-extras
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
ubuntu-restricted-extras 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。


可是我的flashplayer等等都没有装成功,
再尝试安装mplayer时,输入sudo apt-get install mplayer mozilla-mplayer totem-xine libxine-extracodecs后

引用:
weeprince@weeprince:~$ sudo apt-get install mplayer mozilla-mplayer totem-xine libxine-extracodecs
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
现在没有可用的软件包 libxine-extracodecs,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
可是下列的软件包取代了它:
libxine1-ffmpeg
E: 软件包 libxine-extracodecs 还没有可供安装的候选者


再装其他程序也是这样。。。怎么办 啊。。。。

我的源应该没问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译