当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Microsoft Virtual PC 2007上安装Ubuntu7.10出现花屏的问题
帖子发表于 : 2008-01-02 17:02 

注册: 2008-01-02 16:30
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我是一个初学者,由于不想再忍受Windows的折磨,决定使用Linux,于是打算先在Virtual PC上试试手。我把ubuntu-7.10-desktop-i386.iso镜像文件加载到虚拟机中,启动虚拟机,选择Start or Install Ubuntu,然后安装一些文件后就出现花屏,无法继续安装。我按照网上的方法改了显示色彩也不行,不知道是什么问题,希望高手可以指点啊,先谢谢各位高手了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-02 17:18 
头像

注册: 2007-12-19 21:42
帖子: 1163
送出感谢: 0 次
接收感谢: 0 次
请用VMWare!VPC不支持Linux系统!谢谢!


_________________
北極熊都是左撇子…………


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-03 8:40 

注册: 2008-01-02 16:30
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的支持,不过VPC是支持Liinux的,只是需要设置一些参数。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-03 8:56 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
vpc支持linux不好,建议改用virtualbox或VMWare


_________________
闻到死太贵, 麦克价更高。 有了笨笨兔, 二者皆可抛。
+ 我的六轮折腾
+ 折腾6轮的结果(对40余种WM的测试和分析,多种DE和WM并存的方案)
+ 折腾的中间成果:可以独立运行的一个Wharf(图标化的启动菜单)
+ 强烈推荐----折腾的终极成果:一个自己开发的DE环境
+ 签名空闲链接位置招租


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-03 10:00 

注册: 2008-01-02 16:30
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上兄弟,我进入安装界面了,不过鼠标还是不能用,再找找高手。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-01-04 12:06 

注册: 2008-01-01 21:05
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
在Virtual PC 2007 中安装Ubuntu 7.10完整图解

http://www.linuxidc.com/Linux/2007-11/9327.htm


按照这个教程就ok了。
:lol:

顺便说下,Virtual PC2007 的默认(模拟)硬件为:

BIOS
AMI BIOS

Chipset
Intel 440BX

Sound card
Creative Labs Sound Blaster 16 ISA Plug and Play

Network adapter (multi-function)
DEC 21140A 10/100

Video card
S3 Trio 32/64 PCI with 8 MB Video RAM

所以不能以你的实际硬件安装驱动,切记! 我就是安装了声卡驱动造成重装ubuntu的后果,晕死~


_________________
Ubuntu 新手~!


页首
 用户资料  
 
7 楼 
 文章标题 : 我的鼠标也装不上
帖子发表于 : 2008-03-26 10:02 

注册: 2008-03-19 20:34
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
有个人介绍说:
修改/boot/grub/menu.lst文件可以,但是我没有试验成功


页首
 用户资料  
 
8 楼 
 文章标题 : 可以了
帖子发表于 : 2008-03-26 10:52 

注册: 2008-03-19 20:34
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
修改/boot/grub/menu.lst文件
在kernel段
splsh 后面添加空格输入:i8042.noloop
重启即可。


页首
 用户资料  
 
9 楼 
 文章标题 : 花屏的问题是因为vpc默认是24位,ubuntu只有16位。
帖子发表于 : 2008-03-26 10:55 

注册: 2008-03-19 20:34
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
在命令行下输入:sudo dpkg-reconfigure xserver-xorg
配置显卡为:800×600 16
重启即可出现正常画面。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-03-26 14:20 

注册: 2007-02-09 11:22
帖子: 47
送出感谢: 0 次
接收感谢: 0 次
VPC对linux支持绝对不好
lz还是用vmware吧


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译