硬盘安装问题?只能这里问,反映会快一点!

为当前最终发行版之前的所有版本提供支持
回复
viso
帖子: 21
注册时间: 2005-09-01 19:31
送出感谢: 0
接收感谢: 0

硬盘安装问题?只能这里问,反映会快一点!

#1

帖子 viso » 2006-02-17 18:41

http://www.ubuntu.org.cn/support/docume ... hterm=硬盘安装
这里下载了 vmlinuz initrd.gz 这2个文件。
准备用grub安装。命令
grub>kernel (hd0,8)/vmlinuz root=/dev/ram ramdisk_size=20000 devfs=mount,dall
grub>initrd (hd0,8)/initrd.gz
grub>boot
都成功引导,但是在稍描 iso安装文件时,提示 ”从光盘读取文件出错,请插入光盘“。iso放在(hd0,8) 根目录,不死心,又把这几个文件,放到c盘,最前面的分区。但还是不行,是不是这个网站的上的那2个文件,还是不支持从硬盘安装阿,要么是 (hd0,8) 无法挂载?很急,谢谢
foDDYY
帖子: 220
注册时间: 2005-05-19 9:47
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 foDDYY » 2006-02-18 13:06

下载的光盘文件有错误吧?校验一下或者重新下载
ilio
帖子: 62
注册时间: 2005-12-29 15:11
送出感谢: 0
接收感谢: 0

#3

帖子 ilio » 2006-02-18 14:30

没搞错吧 看那个帖的内容就够了
在有其他问题 请详细阅读下新手帮助 那里写的很明白了
注:请把 vmlinuz initrd.gz 和安装CD放到FAT32分区根目录中
请不要放到NTFS分区中
请认真检查 下载的CD是否正确
上次由 ilio 在 2006-02-18 14:32,总共编辑 1 次。
viso
帖子: 21
注册时间: 2005-09-01 19:31
送出感谢: 0
接收感谢: 0

#4

帖子 viso » 2006-02-18 17:28

ilio 写了:没搞错吧 看那个帖的内容就够了
在有其他问题 请详细阅读下新手帮助 那里写的很明白了
注:请把 vmlinuz initrd.gz 和安装CD放到FAT32分区根目录中
请不要放到NTFS分区中
请认真检查 下载的CD是否正确
晕,我fat至少还是懂得,我都不用ntfs的,我得区都是fat32的
那个iso 以前装过 ,也是用grub安装的
不知道怎么的 这次不行了,郁闷中。。。。。。。。。
zoomworld
帖子: 5
注册时间: 2006-02-18 19:39
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 zoomworld » 2006-02-18 19:41

我安装也出现问题了。


显示的是解压linux错误

系统被停止

第一次上手阿。所以失败。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-02-18 19:54

zoomworld 写了:我安装也出现问题了。


显示的是解压linux错误

系统被停止

第一次上手阿。所以失败。
先检查磁盘
● 鸣学
leo2083
帖子: 9
注册时间: 2006-02-19 9:26
送出感谢: 0
接收感谢: 0

[问题】我的问题跟搂主一样

#7

帖子 leo2083 » 2006-02-19 9:30

有谁帮一下我们,我是新手
zoomworld
帖子: 5
注册时间: 2006-02-18 19:39
送出感谢: 0
接收感谢: 0
联系:

我用讯雷下载的

#8

帖子 zoomworld » 2006-02-19 13:12

下载以后发现他的md5值总是和网址上标准的对不上,这个怎么办?下了两次了,都这个样子。
viso
帖子: 21
注册时间: 2005-09-01 19:31
送出感谢: 0
接收感谢: 0

#9

帖子 viso » 2006-02-19 17:30

难道只有 寄望于 刻盘了吗?
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#10

帖子 gnix_oag » 2006-02-19 18:41

vmlinuz initrd.gz 这两个再确认一下,

是不是硬盘安装的那个,

http://ubuntu.cn99.com/ubuntu/dists/bre ... /hd-media/
leo2083
帖子: 9
注册时间: 2006-02-19 9:26
送出感谢: 0
接收感谢: 0

解决了

#11

帖子 leo2083 » 2006-02-21 14:34

是那两个文件的问题
Jeremy
帖子: 224
注册时间: 2005-11-08 10:12
送出感谢: 0
接收感谢: 0

#12

帖子 Jeremy » 2006-02-21 17:18

还得问问你是不是64Bit,如果是的话,那两个文件应该在这里下载:
http://ubuntu.cn99.com/ubuntu/dists/bre ... /hd-media/
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#13

帖子 firehare » 2006-02-21 18:34

估计就是文件的问题
我心无畏,源自于我心无知。
图片
luby06
帖子: 3
注册时间: 2006-02-22 11:39
送出感谢: 0
接收感谢: 0

求助::

#14

帖子 luby06 » 2006-02-22 11:49

晕呀
我的安装快完成了,系统提示重启
我点了
但是出来的是这样的
verifying DMI Pool Data...
Not Found any [active partition] in HDD
Disk Boot falure ,insert system disk and press enter

我该怎么办呀??????
Jeremy
帖子: 224
注册时间: 2005-11-08 10:12
送出感谢: 0
接收感谢: 0

#15

帖子 Jeremy » 2006-02-22 14:12

你怎么分区的啊?
怎么设置的激活分区。
回复

回到 “老旧版本支持”