当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的gnome突然变的很慢
帖子发表于 : 2008-01-04 12:45 

注册: 2006-10-12 21:31
帖子: 234
送出感谢: 0 次
接收感谢: 0 次
昨天就是因为gnome突然变的很慢所以今天重做了系统,在我装ati的驱动之前一点问题都没有,装驱动之后系统突然变的很慢,进入gnome需要很久,进去以后打开gnome-terminal也需要大概30秒左右,但是我新装的leafpad就是瞬间打开。
程序打开后运行的时候就没有什么感觉了。

其他什么都没有安装。



以前装上驱动都是好好的阿,不知道怎么回事突然变这样了~~~
我装驱动的命令是:
sudo apt-get update
sudo apt-get install linux-restricted-modules-$(uname -r)
sudo apt-get install xorg-driver-fglrx fglrx-control
sudo depmod -a
sudo aticonfig --initial -f
sudo aticonfig --ovt=Xv

用sudo hdparm -Tt /dev/sda9测试过我的磁盘,看着也没有什么问题。
机子是华硕的A6JE220

请各位大哥赐教,帮助诊断原因~~~


_________________
Peigen废话
http://peigen.info


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-04 15:53 

注册: 2006-10-12 21:31
帖子: 234
送出感谢: 0 次
接收感谢: 0 次
再一次重装系统后,发现配置文泉驿后会很慢,但是重新配置成微软的字体,依然很慢~~~?


_________________
Peigen废话
http://peigen.info


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-04 17:25 

注册: 2006-10-12 21:31
帖子: 234
送出感谢: 0 次
接收感谢: 0 次
装了xfce还是很慢~~~

放弃了,找不到原因


_________________
Peigen废话
http://peigen.info


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-05 20:03 

注册: 2006-10-30 19:54
帖子: 131
地址: Hannover
送出感谢: 0 次
接收感谢: 0 次
自己编译一下


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-05 22:35 

注册: 2005-09-27 10:32
帖子: 702
送出感谢: 0 次
接收感谢: 0 次
删除所有非系统自带的字体试试。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-01-07 13:05 

注册: 2006-10-12 21:31
帖子: 234
送出感谢: 0 次
接收感谢: 0 次
how to?


_________________
Peigen废话
http://peigen.info


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译