ubuntu.cn99.com的源 好像有问题?

为当前最终发行版之前的所有版本提供支持
回复
头像
chieftain
帖子: 175
注册时间: 2006-02-18 22:53
来自: 啊里不吐纳星球
送出感谢: 0
接收感谢: 0
联系:

ubuntu.cn99.com的源 好像有问题?

#1

帖子 chieftain » 2006-02-18 23:02

源的一些包不能下载 导至一些包不能安装
所以会出现 之后 sudo apt-get install ×××× 时出现错误!
类似的
“ scim: 依赖: libscim6 但是它将不会被安装
scim-gtk2-immodule: 依赖: libscim6 但是它将不会被安装
scim-input-pad: 依赖: libscim6 但是它将不会被安装
scim-modules-socket: 依赖: libscim6 但是它将不会被安装
scim-modules-table: 依赖: libscim6 但是它将不会被安装
scim-pinyin: 依赖: libscim6 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。”

http://www.ubuntu.com.cn/support/docume ... st_install 中提供的几个源 最好都要试一下

我的第一篇菜鸟安装心得



:D
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 firehare » 2006-02-20 10:11

你先用
sudo apt-get update
sudo apt-get -f install
做一次

我这里没有任何问题!
我心无畏,源自于我心无知。
图片
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-02-20 16:15

最好是在 apt-get update
apt-get dist-upgrade
之后再安装软件,这样可以减少很多问题的发生.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
isue1314
帖子: 17
注册时间: 2006-02-23 21:28
送出感谢: 0
接收感谢: 0

#4

帖子 isue1314 » 2006-02-24 20:38

多谢指教了~~
头像
猫尾摆摆
帖子: 70
注册时间: 2006-02-22 16:31
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 猫尾摆摆 » 2006-02-27 11:16

apt-get dist-upgrade
会给你装一堆的东西
回复

回到 “老旧版本支持”