当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]Glade Interface Designer这个软件用什么搭配着使用最好??
帖子发表于 : 2008-01-27 11:12 

注册: 2007-11-13 18:40
帖子: 339
送出感谢: 0 次
接收感谢: 0 次
主要我不太了解这个软件。那位能告诉我一下谢谢。用什么软件搭配它开发比较好的呢? :D


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-28 20:42 

注册: 2006-09-09 8:47
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
用Antuja吧!
内嵌Glade Interface Designer,不过源里的只要一点*.glade文件就崩溃!!
最好自己编译一个!!我编译了一个2.3.2。


附件:
文件注释: Antuja
Screenshot.png
Screenshot.png [ 97.95 KiB | 被浏览 1704 次 ]

页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-28 21:31 

注册: 2007-11-13 18:40
帖子: 339
送出感谢: 0 次
接收感谢: 0 次
能不能具体讲讲怎么安上去的?我下的tar.gz的包转成deb后也无法安装,我加了anjuta的源可是更新完是2.2.2版本.我下的是2.3.2安装时,却告诉我已经安装了更新的版本,可那版本是2.2.2的。不知道怎么解决.谁来帮帮我啊 :oops: :oops: :oops:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-28 21:39 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
vim写代码,glade画界面


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-28 22:23 

注册: 2007-11-13 18:40
帖子: 339
送出感谢: 0 次
接收感谢: 0 次
:( :( 谢谢楼上的。但是我的问题现在已经不是这个了.问题在3楼 :oops: :oops:


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-01-28 22:33 

注册: 2006-09-09 8:47
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我的系统是7.10,已经安装基本的东西,比如gcc等
antuja(2.3.2)依赖下面两个包:
gdl(gdl-0.7.7)
gnome-build(gnome-build-0.2.0)
将下载的上面各包(扩展名都为tar.bz2)分别解压缩:
然后分别执行:
代码:
./configure
make
sudo make install

就可以了
其他有可能依赖但没装上的有(有可能不需要,都装上吧):
代码:
 sudo apt-get install libgtk2.0-dev
sudo apt-get install liborbit2-dev
 sudo apt-get install libglade2-dev
  sudo apt-get install libgome2-dev
 sudo apt-get install libgome2
sudo apt-get install libgnome2-dev
 sudo apt-get install libgnomeui-dev
sudo apt-get install libgnomeprint2.2-dev libgnomeprintui2.2-dev
 sudo apt-get install  libvte-dev
  sudo apt-get install  libxml-parser-perl
  sudo apt-get install  mozilla-dev
 sudo apt-get install  libpcre3-dev
sudo apt-get install  libopts25-dev
sudo apt-get install  guile-1.8-dev
 sudo apt-get install  autogen
 sudo apt-get install  libgd

你试一试吧,我成功安装了!!
ps:不好意思,这个是从history扒下来的,有的安装时写错了,见谅!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-01-28 22:44 

注册: 2006-09-09 8:47
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
看看这个文档吧!
http://wiki.lupaworld.com/index.php/Anj ... B%E5%86%8C


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-01-29 21:41 

注册: 2007-11-13 18:40
帖子: 339
送出感谢: 0 次
接收感谢: 0 次
还是不行啊。谁能帮我解决啊 :oops: :oops: :oops:


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-01-29 23:09 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
别人倒是说得多,你自己的情况少了。
你编译了?出错了?提示什么?都说说啊。


_________________
● 鸣学


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-02-04 7:33 

注册: 2008-01-19 6:40
帖子: 58
送出感谢: 1
接收感谢: 0 次
为什么不用源里的直接apt?


_________________
总是在夜深人静时想起未来


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-02-04 10:22 
头像

注册: 2006-12-02 12:25
帖子: 689
送出感谢: 0 次
接收感谢: 0 次
源里面的anjuta一打开glade文件就会挂掉,还是从官网上下载最新版的安装。不过那个貌似一打开devhelp之类的就会挂掉。


_________________
Titainium


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译