当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]有没人在7.10 安装codeblocks8.02成功的?
帖子发表于 : 2008-03-08 9:09 

注册: 2007-05-26 18:15
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
那依赖老是解决不了。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-08 10:54 
头像

注册: 2007-03-13 17:26
帖子: 2254
送出感谢: 0 次
接收感谢: 1
....发现好几个在38发第一帖的人了

我用804没依赖问题


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-08 15:59 

注册: 2007-05-26 18:15
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
windwiny 写道:
....发现好几个在38发第一帖的人了

我用804没依赖问题


之前搜索就找到答案了。
居然还真的潜水了那么久...


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-30 11:38 

注册: 2007-04-21 11:57
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
下载codeblocks8.02, 解压
我的安装顺序:
1. libcodeblocks0_8.02-0ubuntu1_i386.deb
2. libwxsmithlib0_8.02-0ubuntu1_i386.deb
3. libwxsmithlib0-dev_8.02-0ubuntu1_i386.deb
4. codeblocks-dev_8.02-0ubuntu1_i386.deb
5. codeblocks_8.02-0ubuntu1_i386.deb
6. codeblocks-dbg_8.02-0ubuntu1_i386.deb
7. codeblocks-contrib_8.02-0ubuntu1_i386.deb

成功


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-30 11:39 

注册: 2007-04-21 11:57
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
sudo dpkg -i libcodeblocks0_8.02-0ubuntu1_i386.deb
sudo dpkg -i libwxsmithlib0_8.02-0ubuntu1_i386.deb
sudo dpkg -i libwxsmithlib0-dev_8.02-0ubuntu1_i386.deb
sudo dpkg -i codeblocks-dev_8.02-0ubuntu1_i386.deb
sudo dpkg -i codeblocks_8.02-0ubuntu1_i386.deb
sudo dpkg -i codeblocks-dbg_8.02-0ubuntu1_i386.deb
sudo dpkg -i codeblocks-contrib_8.02-0ubuntu1_i386.deb


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-30 11:40 

注册: 2007-04-21 11:57
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
安装过程中缺什么包就去安装什么包,应该就可以了。
我用的是ubuntu804


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-05 12:14 
头像

注册: 2007-11-21 22:16
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
在7.10上面安装不成功。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译