8.04安装netbeans的问题

软件和网站开发以及相关技术探讨
回复
头像
feng14
帖子: 79
注册时间: 2007-10-24 21:34
来自: 上海市徐汇区
送出感谢: 0
接收感谢: 0

8.04安装netbeans的问题

#1

帖子 feng14 » 2008-04-30 21:47

RT
8.04正式版
JDK已安装,环境变量设置正确
下载了netbeans官方的安装包netbeans-6.0.1-ml-linux.sh
终端下执行安装居然说安装已损坏
开始以为是安装包下载的问题
试了4遍,都是同样的错误
这是什么问题,大家有遇到过吗?
你就这样走了
beihanger
帖子: 9
注册时间: 2008-05-16 17:46
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 beihanger » 2008-05-27 20:05

我也是……
头像
bearscafe
帖子: 694
注册时间: 2007-05-05 23:11
送出感谢: 2 次
接收感谢: 0

#3

帖子 bearscafe » 2008-05-27 20:44

呵呵,要用netbeans,不妨去用opensolaris
不同意的话算我没说 :)
beihanger
帖子: 9
注册时间: 2008-05-16 17:46
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 beihanger » 2008-05-27 20:50

不会就甭废话好吧,谢谢
头像
守望桑田
帖子: 86
注册时间: 2007-04-19 7:33
来自: Xiamen
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 守望桑田 » 2008-06-09 13:05

是安装包的问题没错吧
重新下载安装包试试
或其他版本的NetBeans
人生的意义在于坚持不懈的折腾!
Weibo:http://weibo.com/Yousri
Blog:http://blog.yousri.org
Twitter:http://twitter.com/Yousri
beihanger
帖子: 9
注册时间: 2008-05-16 17:46
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

试过很多遍了……

#6

帖子 beihanger » 2008-06-09 14:23

rt
回复

回到 “软件/网站开发”