当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]apt-get 安装 codeblocks出现问题
帖子发表于 : 2008-06-26 11:28 

注册: 2006-06-29 10:38
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
添加源
deb http://lgp203.free.fr hardy Release
之后安装
Sudo apt-get install codeblocks

提示出错:

W: GPG签名验证错误: http://lgp203.free.fr hardy Release: 由于没有公钥,下列签名无法进行验证: NO_PUBKEY 5D3F763EB8620CD6

怎么解决?
google上只能搜到一个法语的论坛上说起这事,也看不出怎么解决。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-30 10:11 

注册: 2007-03-06 13:39
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
去code::block的官方网站,有for Ubuntu的版本,下载之后,安装一些其他的类库,就可以了.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-30 10:30 

注册: 2006-06-29 10:38
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
toozoofoo 写道:
去code::block的官方网站,有for Ubuntu的版本,下载之后,安装一些其他的类库,就可以了.


下载了一个gz包,解出来有很多的deb,使用dpkg安装,提示缺少很多的依赖包。
再次运行apdate,依然提示没有KEY,但是也提示可以使用“--force yes”来强制安装。

使用“sudo install codeblocks -y --force yes”

安装成功。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译